Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Messaggio di errore all'avvio di Vista
#1
Un saluto ai partecipanti al Forum

Non sono pratico di computer ed ho un problema all'avvio di Vista sul mio portatile ACER 6930G. Mi compare all'accensione la finestra "ERRORE DURANTE IL CARICAMENTO - C:\PROGRA[bgcolor=#fafafa]~2\tggvfj.cpp - IMPOSSIBILE TROVARE IL MODULO SPECIFICATO
Da qualche giorno poi l'immagine sul monitor "balla" ovvero trema e riporta strani effetti di aloni colorati in blu, come se ci fosse un'altra immagine che traspare. Non lo fa sempre, perché spengendo e riaccendendo il computer a volte è tutto normale e l'immagine è stabile.
E' probabile che il modulo che non trova sia relativo alla scheda grafica NVidia Geforge 9600m GS del computer?.
Ho già fatto antimalaware e antivirus ma non ha trovato niente.

Grazie a chi mi vorrà aiutare[/bgcolor]
 
Cita messaggio
#2
ciao!! prova con ripristino ad una data antecedente il problema.

il pc sta tentando di caricare un modulo che non esiste piu', forse derivante da un prg gia' disinstallato e che ha lasciato "rimasugli"...
 
Cita messaggio
#3
Grazie della risposta.

Purtroppo non ho ripristini disponibili... ed anche lì non capisco perché non ce ne sono più..... (virus?).
Il messaggio di avvio è solo fastidioso ma l'immagine che trema è invece insopportabile. 
Cita messaggio
#4
Prova così: Nella casella cerca di start digita msconfig apri e nella sezione avvio se trovi il file deselezionalo.
Giovanni Sfascio tutto
Se serbi rancore e amarezza la felicità va da un'altra parte
--------------------------------------------
Acer Aspire 5535 Vista Home- Libre Office 4.3
Cita messaggio
#5
Ciao Baffocat

Ho provato, ma il file in questione non compare nell'elenco. [Immagine: http://www.istitutomajorana.it/forum/ima...ns/sad.gif]
Qualche altra idea?

 

 
Cita messaggio
#6
Ciao. Prova a seguire questa guida:
http://social.technet.microsoft.com/Foru...iannunciit
 
Giovanni Sfascio tutto
Se serbi rancore e amarezza la felicità va da un'altra parte
--------------------------------------------
Acer Aspire 5535 Vista Home- Libre Office 4.3
Cita messaggio
#7
Ciao Baffocat

Purtroppo la procedura che mi hai indicato si ferma subito dopo l'aver digitato sfc /scannow, con un messaggio di protezione di Windows sul promt. Quindi non riesco ad andare avanti.
 
Cita messaggio
#8
Dunque, ho resettato il computer ripristinando le impostazioni iniziali. All'accensione è scomparso il messaggio di errore ma il video sfarfalla ancora.....
Ho notato che sfarfalla a momenti, di più quando sono in funzione alcuni proigrammi. Ad esempio quando ascolto un brano su Windows Media Player trema molto, di più sulla parte bassa dello schermo.
Ho provato a vedere se erano dei contatti, il jack di alimentazione, lo snodo del video, ma niente, anche toccandoli lo fa lo stesso...
Cosa pensate che sia?.

Ciao
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)