Consenso all'uso dei cookies

Si sono verificati i seguenti errori:
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 232 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 237 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once



SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Mini PC SO Windows CE
#11
Grazie a tutti. Considero inutile continuare, considerata la negatività sin'ora emersa.
Cita messaggio
#12
(22-10-2011, 00:31 )monsee Ha scritto: Grazie comunque, Franco: è un notevole lavoro, quello di Pilovis e penso che ritornerà utile comunque. Io, su UBUNTU e i tabletPC avevo trovato (ma non si tratta certo materia recente) QUESTO articolo.
Del resto, nella direzione di utilizzar GNU/Linux (ma anche NetBSD) in questo genere di congegni ci si sta provando, mi pare, assai bene e con decisione. Per il caso di GNU/Linux, vedi -per esempio- QUESTO articolo (che parla di cose recenti). Mi par di aver visto che esiste, peraltro, anche qualcos'altro di specifico per il tipo di marchingegni di cui stiamo parlando ("Armstrong", sembra sia -al riguardo- un esempio).

Da questa discussione, il tutto mi lascia supporre che, il micro pc sia lo stesso in mio possesso, infatti l'ho avuto omaggiato da una casa che vende vini ( ometto il nome per non fare pubblicità ) .... come prodotto è abbastanza carino solo chè, il software è obsoleto è non è aggiornabile, tanto per fare un'esempio, il broswer non visualizza certi siti a causa di incompatibilità varie, oppure Google chrome non installa, mi viene risposto che, non è applicativo valido....i filmati di youtube idem, non vengono visualizzati......

Visto che il processore a bordo è di tipo Arm.... ora non ricordo il nome esatto.....ho notato che anche sul mio telefono con Android 2.2 è presente la stessa marca cioè Arm V6......

Alla fine di questo discorso....la domanda mi sorge spontanea.....qualcuno di voi conosce un metodo per buttare via WinCE e montare Android oppure una versione light di Ubuntu?

Cita messaggio
#13
Dubito molto che si possa installare una qualsivoglia versione di UBUNTU (per quanto "light").
Non son nemmeno certo che si possa installare proprio Android così come è inteso su di un nomarle PC.
Ma può essere che si possa installare un'altra "distro" GNU/Linux adatta ad hardware del tipo preso in considerazione.
Suggerirei di tentar con DSL (DamnSmallLinux [o la versione 4.4.10 o -se la prima dovesse rivelarsi troppo "pesante"- la versione precedente]) oppure con pcPuppyOS RC6 (ma il software in dotazione è un poco obsoleto e il deskto è solo in lingua inglese, seppur con tastiera italiana) oppure con ConnochaetOS 0.9.0 o (se non va bene ConnochaetOS perchè risulta troppo pesante) con DeLi-Linux.
DamnSmallLinux è una "distro" basata su Debian. La versione 4.4.10 è leggerissima e la versione precedente (la 3.4.12) dovrebbe girar bene anche su hardwares alquanto datati).
pcPuppyOS si basa su PuppyLinux 3.01 (una vecchia versione di PuppyLinux, quindi).
ConnochaetOS si basa su ArchLinux ed è il successore del ben noto DeLi-Linux (le due "distro" son state realizzate dallo stesso Sviluppatore): più moderna ti tutte le altre qui indicate, gira bene, comunque, anche con soli 91 Mb di RAM (lo posso dire perchè io lo uso su di un vecchissimo notebool Compaq 1234 che ha 91 Mb di RAM).
DeLi-Linux è, in teoria, una "distro" che non è più "in sviluppo", però una collaboratrice del suo autore originario (col placet e la collaborazione del suddetto autore) ha attrezzato un piccolo Server per consentire a chi lo desidera di seguitare ad utilizzarlo.
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)