Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Minitube su zen
#1
Salve, tentavo di installare minitube 1.7.1 su zen mini, senza esito positivo, premetto la mia totale ignoranza nel "maneggiare" pacchetti rpm... ho messo il pacchetto nella home e ho dato il comando
Codice:
[root@localhost max]#rpm -i minitube-1.7.1-2.1.i586.rpm
avvertimento: minitube-1.7.1-2.1.i586.rpm: Header V3 DSA/SHA1 Signature, key ID 3a802234: NOKEY
errore: Dipendenze fallite:
    phonon necessario a minitube-1.7.1-2.1.i586
mi richiede phonon come dipendenza e "pare" non ci sia nei repository, a meno di attivare un qualche repository diverso.... vi ringrazio.
Cita messaggio
#2
Non puoi installare il pacchetto in oggetto, perchè -non essendo tale pacchetto incluso in Synaptic- non son state previste, in Synaptic, le sue varie dipendenze.
Di fatto, in PCLinuxoS è sempre altamente sconsigliabile (e sconsigliato, ufficialmente, ad ogni effetto) l'andare ad installare qualsivoglia pacchetto se non direttamente dall'interfaccia gfrafice Synaptic.
È data, invece, facoltà (a chiunque sia convinto dell'utilità di un certo pacchetto per una migliore e più ampia diffusione della "distro" fra gli utenti "casalinghi") di porre all'attenzione degli Sviluppatori questo o quel pacchetto (dettagliando info al riguardo), sul Forum americano di PCLinuxOS.
MiniTube è carino: io l'ho installato (e lo uso) su PC-BSD 9.0 XFCE a 64 bit.
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#3
(26-04-2012, 14:58 )monsee Ha scritto: Non puoi installare il pacchetto in oggetto, perchè -non essendo tale pacchetto incluso in Synaptic- non son state previste, in Synaptic, le sue varie dipendenze.
Di fatto, in PCLinuxoS è sempre altamente sconsigliabile (e sconsigliato, ufficialmente, ad ogni effetto) l'andare ad installare qualsivoglia pacchetto se non direttamente dall'interfaccia gfrafice Synaptic.
È data, invece, facoltà (a chiunque sia convinto dell'utilità di un certo pacchetto per una migliore e più ampia diffusione della "distro" fra gli utenti "casalinghi") di porre all'attenzione degli Sviluppatori questo o quel pacchetto (dettagliando info al riguardo), sul Forum americano di PCLinuxOS.
MiniTube è carino: io l'ho installato (e lo uso) su PC-BSD 9.0 XFCE a 64 bit.
grazie per la risposta, pazienza... niente minitube su zen Confused al momento la sto provando su virtualbox...
Cita messaggio
#4
Niente MiniTube PER ADESSO, NON "per sempre"... sia chiaro. Gli Sviluppatori di PCLinuxOS sono da tempo al lavoro (e di buona lena) e stanno aggiungendo ottimi programmi alla "distro" praticamente a getto continuo (in media, un nuovo pacchetto ogni 2 giorni o poco più).
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)