Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Mint si avvia solo con opzione boot override del bios
#1
Ciao a tutti..
Questione forse poco conosciuta (spero di postare nella sezione corretta):
Tabella disco GPT, installato LinuxMint 15, partizione da 100MB efi, 60GB per S. O. e 4GB per lo swap.
Secure boot disabilitato. Impostato sul bios come boot priority l'hdd. Il grub è in SDA/DEV0.
Per una decina di accensioni il sistema parte correttamente. Poi, non so se a causa degli aggiornamenti o cosa, per avviare il sistema devo entrare nel bios, alla voce boot override e dare invio (lì trovo il disco fisso come device di boot). Controllato la sequenza nella sezione bopt priority è comunque corretta.
Da quanto ho capito, il boot override è una specie di F8 che forza il sistema a partire con il device selezionato. Ma perchè se ha sempre funzionato, ora per avviare devo fare questo passaggio?
<> Notebook Asus N56JK <>
<> Intel® Core™ i7 4710HQ; Graphic card Intel + Nvidia GeForce GTX850M 2GiB ram; Display 15,6" Full HD (1920x1080) IPS FHD; HDD 1TiB; 8GB ram DDR3 <>
<> O.S. Kubuntu 14.04 LTS x64 - Windows 8.1 x64 - UEFI mode <>
Cita messaggio
#2
ciao, per quello che ne so ( per averlo letto ) se hai il disco gpt, il boot avviene tramite uefi ( primo impostato nel boot ) mentre l'avvio deve essere in apposita partizione di solito formattata fat32. essendo la materia non chiarissima, in questi casi, bootrepair aiuta moltissimo.
Cita messaggio
#3
Grazie dxgiusti... Appena rientro verifico il discorso uefi nel bios. Quello che non mi è chiaro è come mai, dopo l'installazione, la prima decina di avii me li fa correttamente...
<> Notebook Asus N56JK <>
<> Intel® Core™ i7 4710HQ; Graphic card Intel + Nvidia GeForce GTX850M 2GiB ram; Display 15,6" Full HD (1920x1080) IPS FHD; HDD 1TiB; 8GB ram DDR3 <>
<> O.S. Kubuntu 14.04 LTS x64 - Windows 8.1 x64 - UEFI mode <>
Cita messaggio
#4
questo non lo saprei proprio. ti segnalo un passaggio:
Citazione:Modalità II

Per un'installazione con partizionamento manuale è indispensabile una partizione EFI.

A partire da Ubuntu 12.04 è possibile riutilizzare una partizione EFI di Windows 7 assegnando ad essa il punto di montaggio /boot/efi senza formattare.

Nel caso fosse necessario, attraverso una recente versione di Gparted è possibile creare una partizione EFI con le seguenti caratteristiche:

Punto di montaggio: /boot/efi

Dimensione: tra i 100 MiB e i 250 MiB

Filesystem: FAT32

Altro: deve trovarsi all'inizio di un disco partizionato in GPT e deve avere il flag "boot"
fonte: http://wiki.ubuntu-it.org/Installazione/UEFI
Cita messaggio
#5
Posso postare qualche screen o risultato da comando di terminale per capire se ho installato e configurato il sistema in modo ottimale?
<> Notebook Asus N56JK <>
<> Intel® Core™ i7 4710HQ; Graphic card Intel + Nvidia GeForce GTX850M 2GiB ram; Display 15,6" Full HD (1920x1080) IPS FHD; HDD 1TiB; 8GB ram DDR3 <>
<> O.S. Kubuntu 14.04 LTS x64 - Windows 8.1 x64 - UEFI mode <>
Cita messaggio
#6
certo che puoi, come mai questa domanda?
Cita messaggio
#7
Volevo capire cosa sia meglio postare per avere un quadro più chiaro Voi sulla mia configurazione...
<> Notebook Asus N56JK <>
<> Intel® Core™ i7 4710HQ; Graphic card Intel + Nvidia GeForce GTX850M 2GiB ram; Display 15,6" Full HD (1920x1080) IPS FHD; HDD 1TiB; 8GB ram DDR3 <>
<> O.S. Kubuntu 14.04 LTS x64 - Windows 8.1 x64 - UEFI mode <>
Cita messaggio
#8
scusami, non avevo capito. dal terminale:
sudo fdisk -l
copia/incolla il contenuto e posta la schermata del disco fatta con gparted.
Cita messaggio
#9
ok....
scusami ma vedo solo ora la tua risposta...ieri sera non avevo modo di accedere ad internet...
Stasera posto il risultato di fdisk -l e la schermata di gparted.
Ho verificato comunque le partizioni... Ho una partizione efi da 100Mb, una da circa 460GB per il sistema e 4GB per lo swap (460 per il sistema sono molti lo so, ma stavolta ho voluto provare così).
Ho provato a verificare i preset del bios ed ho modificato Launch CSM da enable in disable.
Ora l'avvio funziona correttamente!!!
Non mi appare più la videata con il logo Asus all'accensione, ma cosa importante è che funzioni correttamente l'avvio del sistema!
Asus ha un bios un pò incasinato a mio parere... Ne ho visti molti di bios, ma ultimamente, causa anche UEFI, hanno implementato un sacco di opzioni....
<> Notebook Asus N56JK <>
<> Intel® Core™ i7 4710HQ; Graphic card Intel + Nvidia GeForce GTX850M 2GiB ram; Display 15,6" Full HD (1920x1080) IPS FHD; HDD 1TiB; 8GB ram DDR3 <>
<> O.S. Kubuntu 14.04 LTS x64 - Windows 8.1 x64 - UEFI mode <>
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)