Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Navigazione lenta
#1
Question 
Ho Sistema operativo W7 - Uso Internet Explorer. La navigazione è diventata improvvisamente lenta. E' molto difficile la digitazione dei caratteri nel WEB (anche adesso). Ho disinstallato il programma scaricato subito prima del problema (FreeVideoConverter), ma inutile. Non penso che sia un Virus, perché ho un ottimo programma di protezione (BitDefender). Forse c'è una conflittualità tra programmi. Grazie a tutti coloro che possono darmi risposte/suggerimenti/consigli.
Cita messaggio
#2
fai una scansione con questi due:
http://it.malwarebytes.org/
http://www.superantispyware.com/

è probabile che il programma abbia infilato degli spyware, e in questo gli antivir non sono sempre ssufficienti

controlla pure che non ti abbia messo qualche toolbar nel browser, evantualmente rimuovila dalla lista della applicazioni installate, nel pannello di controllo; controlla anche i componenti aggiuntivi di IE, che non ti sia comparso qualcosa di nuovo
ogni buon maestro che si fa, invisibile

http://www.virtualinn.it
Cita messaggio
#3
Sto usando Google Chrome e non ho più problemi di navigazione, nè di digitazione dei caratteri sulle pagine WEB. Perchè allora I.E. all'improvviso ha smesso di funzionare come si deve? Hai qualche suggerimento da darmi per fare una bella pulizia di programmi inutili e/o conflittuali tra loro? Il fatto è che vorrei tornare a usare I.E....... Grazie per la tua attenzione.l
Cita messaggio
#4
http://www.istitutomajorana.it/index.php...Itemid=211
ogni buon maestro che si fa, invisibile

http://www.virtualinn.it
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)