Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
New Mepis-Antix MX14 stable – whit Mate-1.8
#1
[Immagine: http://francofait.files.wordpress.com/20...=627&h=352]
http://www.istitutomajorana.it/francofai...14Mate.iso (Systemback ISO)
579e7142d94a97456d4c61ddcb4f3f4d MX14Mate.iso.md5sum
password x live = mepis
username x live = mepis
http://francofait.wordpress.com/2014/03/...-mate-1-8/

 
Cita messaggio
#2
Ciao Franco,
Quali sono I requisiti minimi per questa distro?
Io già utilizzo antix 12 da un po' su un mio pc.
Ciao

 
Cita messaggio
#3
MX14  inanzitutto non è Antix , ma Mepis-Antix   ,  su base Debian Wheezy  come del resto lo sono le distribuzioni di Mepis  . Requisiti minimi , hardware di prestazioni medie , quindi  non necessariamete Pc all' ultimo grido , ma neppure  da fiera dell' antiquariato.  La partecipazione  di Anticapitalist e del suo gruppo al progetto , è risultata preziosa per la riuscita stessa  a più che ottimo fine in versione base XFCE  , per me poi completare i tutto aggiungendo le versioni con Mate e con KDE  è stata poco più di una passeggiata.
 
Cita messaggio
#4
Difatti ti chiedevo, perchè ho visto dall'immagine che non è proprio antix, non lo ricorda assulutamente nello stile del desktop. Questo che hai linkato tu direi che è anche un po' più pesantino di antix, che ha dei requisiti veramente minimi.

Dal sito ufficiale:


Dovrebbe funzionare su quasi tutti i computer, che vanno dai vecchi sistemi 64MB PII 266 pre-configurati con 128 MB di RAM alle ultime potentissime macchine. 128 MB di swap sono raccomandati per antiX.

Ora, prima di scaricare la versione non pae, ti chiedo se secondo te antix MX14, può funzionare su questo mio vecchio pc:
Amd athlon xp 1,7 GHz, 768 mb Ram, scheda video nvidia MX440SE 64 mb
(è più che altro la scheda video che mi crea problemi, in altre versioni, cioè quando tento di avviare in live finisce con uno schemo nero, ho provato lubuntu 12, 13, pclinuxos lxde)

Ciao
Cita messaggio
#5
     
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)