Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Non posso più aggiornare Ubuntu
#1
Salve ragazzi,
non riesco più ad aggiornare Ubuntu 11.10 Plus 8 Remix 32-Bit

Se cerco di scaricare dal gestore pacchetti mi compare questa scritta:

Impossibile recuperare http://ppa.launchpad.net/ferramroberto/l...ce/Sources 404 Not Found
Impossibile recuperare http://ppa.launchpad.net/ferramroberto/l...6/Packages 404 Not Found
Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.
--------------------------------------------------------------------------------------------------

Se cerco di scaricare dal gestore aggiornamenti compare questa scritta:

W:Failed to fetch http://ppa.launchpad.net/ferramroberto/l...ce/Sources 404 Not Found
, W:Failed to fetch http://ppa.launchpad.net/ferramroberto/l...6/Packages 404 Not Found
, E:Some index files failed to download. They have been ignored, or old

Sapete per cortesia se si può risolvere il problema...... [Immagine: http://s16.postimage.org/y9ky2iik1/emoti..._Plane.gif] [Immagine: http://s10.postimage.org/4yibj7grp/emoti..._Plane.gif]
Cita messaggio
#2
Il repository per oneiric non esiste più, puoi vederlo tu stesso http://ppa.launchpad.net/ferramroberto/l...ntu/dists/
Alle volte accade per manutenzione, altre perché effettivamente eliminato.
Aspetta un giorno e, se da ancora errore, togli il repository.

P.S. Ubuntu (Il sistema nell'insieme) si aggiorna lo stesso, solamente il software contenuto in quello specifico repository non verrà aggiornato finché il repository stesso sarà irraggiungibile.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
ciao, vai in aggiornamento software e leva il flag ai ppa di cui non ti lascia aggiornare,     , poi cambia finestra e leva il flag da proposti    
alla fine da gestore aggiornamenti verifica/aggiorna
Cita messaggio
#4
è un ppa di Lffl, un blog italiano che parla di Linux e in particolare Ubuntu. Avranno caricato lì qualche software di interesse temporaneo e poi l'avranno rimosso. Ti consiglio di affidarti a PPA sicuri, specie per quel che riguarda la loro manutenzione, possibilmente i PPA ufficiali del progetto di cui vuoi usufruire.

che pacchetto/i si basano su quel PPA? in breve, quale guida di Lffl hai seguito per aggiungere quel PPA e per installare cosa esattamente? magari facendo una ricerca ti trovo un PPA funzionante.

PS. come a tutti quelli che utilizzano Ubuntu 11.04/11.10, anche a te consiglio vivamente il passaggio alla 12.04 lts
Cita messaggio
#5
Scusate ragazzi se mi faccio risentire solo ora, ma per impegni scolastici
non ho potuto riaffrontare il problema prima.


(15-10-2012, 05:45 )Dukko Ha scritto: Il repository per oneiric non esiste più, puoi vederlo tu stesso http://ppa.launchpad.net/ferramroberto/l...ntu/dists/

Cliccando sopra il Link che mi hai postato vedo che ora il repository per oneiric è
raggiungibile, ma se vado poi a cliccare sul "Gestore Aggiornamenti" di:
“Ubuntu 11.10 Plus 8 Remix 32-Bit”
Mi compare ancora questa famigerata risposta:


W:Failed to fetch http://ppa.launchpad.net/ferramroberto/l...ce/Sources 404 Not Found
, W:Failed to fetch http://ppa.launchpad.net/ferramroberto/l...6/Packages 404 Not Found
, E:Some index files failed to download. They have been ignored, or old ones used instead.


Noto che il medesimo repository presente su un pc portatile dove c'è installato:
“Ubuntu 12.04 Plus 9 Remix 32-Bit”
Non presenta problemi di sorta cliccando sul “Gestore Aggiornamenti”.


Può darsi che la versione “Ubuntu 11.10 Plus 8 Remix 32-Bit” che ho installato
sul pc fisso non venga più supportata da questo repository ?
Cita messaggio
#6
Ho ricontrollato ora cliccando sul link e l'unica release disponibile è lucid e non oneiric. Huh
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#7
non esistendo più quei repo, non si aggiorneranno i pacchetti legati a quei repo. tutti gli altri pacchetti, legati agli altri repo ancora attivi (quelli ufficiali di canonical per 18 mesi dalla release) continuano ad essere aggiornati.
per cui ti basta eliminare quei repo da synaptic per non avere più la segnalazione del problema (naturalmente quei pacchetti rimarranno fermi all'ultimo aggiornamento). analogamente puoi chiedere a lffl.org se quei repo che non trovi più sono stati spostati altrove e di fornirti eventualmente il nuovo link.
ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)