Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Non riesco in alcun modo a visualizzare contenuti in flash lubuntu12.10
#1
Ciao a tutti, non sono nuovissimo del mondo *buntu. Ho appena installato lubuntu sul pc di mia madre per ovvie ragioni di leggerezza. Funziona tutto tranne che né con Chromium né con Firefox riesco a visualizzare contenuti in flash.
Ho provato a seguire una miriade di guide che ho trovato su google, su vari forum, anche in inglese ma niente da fare. Su altri pc uso linux mint senza questi problemi ma qui devo utilizzare Lubuntu perché è questo che mia madre conosce. Chiedo a tutti voi una soluzione definitiva. Il massimo risultato che ho raggiunto è che non mi dice più missing plugin: shockwave flash ma lo ignora completamente...Angry
ora che altro provare?
Cita messaggio
#2
(06-06-2012, 17:12 )serdana Ha scritto: Ciao a tutti, non sono nuovissimo del mondo *buntu. Ho appena installato lubuntu sul pc di mia madre per ovvie ragioni di leggerezza. Funziona tutto tranne che né con Chromium né con Firefox riesco a visualizzare contenuti in flash.
Ho provato a seguire una miriade di guide che ho trovato su google, su vari forum, anche in inglese ma niente da fare. Su altri pc uso linux mint senza questi problemi ma qui devo utilizzare Lubuntu perché è questo che mia madre conosce. Chiedo a tutti voi una soluzione definitiva. Il massimo risultato che ho raggiunto è che non mi dice più missing plugin: shockwave flash ma lo ignora completamente...Angry
ora che altro provare?

firefox e chrome prova a vedere la parte finale dell'articolo dovrebbe fare al caso tuo Cool
Cita messaggio
#3
Mi sai dire come sei riuscito a procurarti lubuntu 12.10 in esclusiva? Tongue

scherzi a parte scarica QUESTA versoine di lubuntu comprendente di tutti i codec necessari e italianizzata dal bravo Alberto.
Cita messaggio
#4
(06-06-2012, 20:49 )procton771 Ha scritto: Mi sai dire come sei riuscito a procurarti lubuntu 12.10 in esclusiva? Tongue

scherzi a parte scarica QUESTA versoine di lubuntu comprendente di tutti i codec necessari e italianizzata dal bravo Alberto.

Mi scuso, è la 10.4 Shy Sto scaricando la versione di Alberto, poi faccio sapere. Ma quella ufficiale, scaricata nuova non dovrebbe avere già i plugin necessari? Naturalmente una volta accettate le licenze...
Cita messaggio
#5
(06-06-2012, 20:49 )procton771 Ha scritto: Mi sai dire come sei riuscito a procurarti lubuntu 12.10 in esclusiva? Tongue

scherzi a parte scarica QUESTA versoine di lubuntu comprendente di tutti i codec necessari e italianizzata dal bravo Alberto.

Ciao, ho scaricato la versione di Alberto ma, senza installarla ma provandola in live non cambia nulla: il flash continua a non funzionare: missing plugin.
Ho paura che anche installandola non funzioni. Altri consigli?
Cita messaggio
#6
Installato dovrebbe risolverti i problemi, oppure sempre da quel sito potresti scaricarti zorin os light chè è lo stesso leggero .
Cita messaggio
#7
Sai che non sono convinto? A casa mia ho scaricato zorin e il flash funziona anche in live... lunedì proverò zorin live da mia madre poi ti dico...
Cita messaggio
#8
(08-06-2012, 09:30 )procton771 Ha scritto: Installato dovrebbe risolverti i problemi, oppure sempre da quel sito potresti scaricarti zorin os light chè è lo stesso leggero .

Sai che non sono convinto? Ha troppe applicazioni che non le servono. Mentre ho scaricato zorin e a parte qualche applicazione sarebbe perfetta e a casa mia funziona il flash anche in live. Provo da mia madre poi ti dico.
Cita messaggio
#9
Ho installato zorin: la prima volta aggiornando durante l'installazione e il flash che prima funzionava ora non funziona più. Ho reinstallato la seconda volta evitando gli aggiornamenti e con chromium funzionava, poi ho installato firefox e non è più andato nè nel primo nè nel secondo browser. Ho provato a seguire alcune guide ma non sono pratico del terminale e non ho risolto niente, anzi penso di aver incasinato qualcosa perchè ora non compare più la scritta di plugin mancante ma non funzia comunque.
Qualcuno mi sa dire una modalità (possibilmente grafica) per avere il flash funzionante una volta per tutte?
Cita messaggio
#10
Niente da fare: è il mio cruccio. Ho provato tante guide postate su questo forum e sul forum ufficiale di ubuntu ma non sono riuscito a far funzionare il il flash né su firefox né su chromium. Ora come ultima opzione sto avanzando la versione alla 12.04 ma ho già il sospetto che il flash non funzioni.

Ok, aggiornato tutto e per il flash è tutto come prima. Ma sono io che sbaglio qualcosa oppure c'è un trucco che non conosco?
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)