Consenso all'uso dei cookies

Si sono verificati i seguenti errori:
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 232 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 237 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once



SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Notebook Empire AirStyle: L'Ocellotto Onirico non lo vuole?...
#11
Arrivato alla scelta di scattare una foto dalla webcam per proseguire con l ìnstallazione ... fai una foto in seguito a sistema installato cambi immagine con un` icona o foto di tuo gradimento
Cita messaggio
#12
Ho riprovato con il portatile.
Questa volta ho preso nota dei messaggi di errore:
1 - ubi-partman failed with exit code 10. ... ...
2 - ubi-timezone failed with exit code 1. ... ...
3 - ubi-console-setup failed with exit code 1. ... ...
I puntini stanno per l'ndicazione di dove avrebbe messo le informazioni (/var/log/syslog) e l'avvertenza che a continuare lostesso l'installazione potrebbe venire male.

Poi, dopo non so quante volte gli ho dovuto dire di lasciar perdere la connessione ad internet (vuole sempre la key, ma ormai ho capito che quella che ho io non gli piace), sono arrivato al momento della foto. OK, facciamo 'sta foto.
Non si va più oltre. Undecided Mi chiede di nuovo la key per collegarsi, ma oltre quel punto non va proprio per niente.

Ma, allora, è che vuole per forza collegarsi ad internet? Poteva dirlo subito però!
Io la key gliel'ho data. E' quella presa dal fondo del router alice (versione corta) e che ha funzionato sia con un'altro vecchio PC fisso che ora è in pensione, sia con un PC fisso nuovo, sia con un altro portatile.
Che altro posso fare? Huh
Devo cercare una distro che non richiede connessione? Confused
Non che sul portatile mi sia indispensabile, però è più pratico averla.
Che scelta ho?

Cita messaggio
#13
Riesci a collegare il notebook al router tramite cavo
per vedere se prosegue nell'installazione ?
Cita messaggio
#14
(11-12-2011, 21:38 )brunick Ha scritto: Riesci a collegare il notebook al router tramite cavo
per vedere se prosegue nell'installazione ?

Non so. Vedrò se posso farlo.
Ma, intanto, si è presentato un altro problema, forse più grave.
Finite le prove, non ho trovato altro modo per spegnere il portatile che staccargli la batteria. Confused

Cita messaggio
#15
Ma sei sicuro che il cd sia masterizzato bene? Perché sono molte gli errori che non dovrebbero esserci, dalla connessione internet a ubi-partman che potrebbe dare quell'errore solo se presenti dischi in raid. Poi gli altri due errori di ubiquity sono errori poco soventi. Quindi o il disco è masterizzato male oppure c'è qualcos'altro che non va nel pc.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#16
Francater, l'ho già scritto chiaramente:
Il portatile non ha unità ottica e non ne ho una esterna, indi, procedo via chiavetta USB 4GB formattata con GParted e resa LiveDistro con Unetbootin.
Non c'è nessun CD.

Comunque, ho provato ora collegandolo direttamente al router. Tale e quale.
Unica differenza è che la key per il WiFi me la chiede una volta sola. Poi vede che è connesso ad internet e lascia perdere. Ma per il resto non è cambiata una virgola, compresa l'impossibilità di spegnere il portatile alla fine. Undecided
Cita messaggio
#17
Scusa avevo confuso il tuo post, ieri sera ero a pezzi Smile

Comunque gli errori "ubi-..." come dicevo prima, sono errori di ubiquity, l'installer di ubuntu.
Quello del partizionatore è un errore ormai corretto dalla 10.10 e comunque riguardava i dischi in RAID, gli altri mi danno l'impressione che la distro sia scritta male nel pendrive. Oppure che la USB non la legga correttamente. Potresti far la prova mettendo la distro su un HD USB alimentato a parte e quindi tentare l'installazione da quello.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#18
Ho fatto nuove prove.
Senpre con Lubuntu 11.10, stessa chiavetta, ho provato ad eseguire l'installazione sul PC fisso.
Prima, sul fisso, avevo provato solo ad usarlo come live ed era andato tutto bene.
La prova d'installazione, invece, ha dato gli stessi errori che sul portatile.
Unica differenza è che, non avendo il fisso nè un modulo WiFi, nè una webcam, il programma non mi ha chiesto nè la key per internet, nè di farmi una foto. E' solo giunto ad una auto-pubblicità dalla quale non si è più mosso. Mi diceva di aspettare, ed io ho aspettato, ma non faceva niente ed ho tentato di uscire dall'installazione. Come con il portatile, non è stato possibile. Reset hardware.
Poi, ho pensto di provare a masterizzare un CD, sempre con la stessa iso di Lubuntu, e di provare con il fisso da CD.
Questa volta non mi ha dato messaggi di errore, però...
Era lì, fermo sulla schermata con "Benvenuto" e la lingua selezionata, che non dava segni di vita e, dopo molta attesa, stavo per chiudere anche questa volta, quando l'ho sentito agire e mi sono trattenuto. Ha proseguito tranquillamente fino alla schermata di selezione delle partizioni.
A questo punto non ho capito niente io ed ho dovuto abbandonare l'installazione perchè non sapevo cosa fare.

Allora, quei messaggi di errore saltano fuori quando tento l'installazione da chiavetta, sia sul portatile che sul fisso.
Possono essere dovuti alla chiavetta in sè stessa, come supporto difettoso?
O è un problema di preparazione difettosa della distro su chiavetta eseguita da Unetbootin?

La prima mi sembra difficile, perchè la chiavetta è la stessa che ho usato provando con Slako Puppy, ed ha funzionato.
Però, anche con Slako Puppy ho usato sempre Unetbootin e non ha combinato nessun pasticcio. E allora? Huh

Ma ora torniamo al problema che ho incontrato con le partizioni.
L'HDD sul fisso è già diviso in 6 partizioni. 3 c'erano già e sono NTFS. Una con WinXP e due di dati. Le altre 3 le ho ritagliate con GParted dall'ultima NTFS che era la più grossa. Con lo spazio preso a questa, ho preparato una partizione estesa ext2 che ho diviso in due logiche + una di swap.
Nella prova d'installazione sono giunto alla selezione del tipo d'installazione.
La prima alternativa, "Affianco a WinXP", non l'ho capita. Che significa? Che lo mette nella stessa partizione a... dormire insieme?
La seconda, ovviamente, non mi interessa.
La terza alternativa, "Altro", mi è sembrata l'unica coerente.
Fatta questa scelta, è comparsa la schermata con le partizioni.
Ho tentato di dirgli di installare nella 1a logica che avevo preparato apposta.
Mi risponde qualcosa tipo "Non è stato definito nessun filesystem di root. Correggere questo problema dal menù di partizionamento." e non va avanti.
Per me parla in arabo. Non ho la più pallida idea di cosa voleva che facessi.
Cita messaggio
#19
Per le partizione sarebbe meglio che posti una schermata che compare in gparted
sul cd live, per capire bene.

per l'installazione è meglio che la fai manuale scegliendo appunto "altro"ed installi nella partizione preposta quando arriva a quel punto
dal menu a tendina devi selezionare la \

[Immagine: http://img801.imageshack.us/img801/8407/...1yt.th.png]

Bilodiego
Cita messaggio
#20
(12-12-2011, 15:22 )bilodiego Ha scritto: (...)
per l'installazione è meglio che la fai manuale scegliendo appunto "altro" ed installi nella partizione preposta quando arriva a quel punto
dal menu a tendina devi selezionare la \
[Immagine: http://img801.imageshack.us/img801/8407/...1yt.th.png]

Bilodiego

Ah! Ma devo chiedergli di "modificare" la partizione?
E' stato questo l'anello mancante?

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)