Consenso all'uso dei cookies

Si sono verificati i seguenti errori:
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 232 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 237 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once



SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Notebook Empire AirStyle: L'Ocellotto Onirico non lo vuole?...
#31
(13-12-2011, 21:35 )giuscassr Ha scritto: scusami, ma hai installato un sistema linux su partizione ntfs?

Certo che no, Giuscassr!

L'ho installato nella sda5, che è ext2. Se guardi l'immagine, c'è anche scritto "utilizzato 1.93 GiB". E' lui, è Lubuntu. Exclamation
Solo che è venuto senza bootloader. Undecided

Cita messaggio
#32
l'ho capito dai msg successivi. siccome parlavi della prima delle partizioni gemelle, avevo dedotto che parlavi di sda1. i suggerimenti che ti ho scritto nel precedente post considerano appunto che la partizione di lubuntu è sda5.
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#33
(13-12-2011, 23:20 )giuscassr Ha scritto: io direi: rifai l'installazione di lubuntu, non importare i dati-utente di win, bootloader installato su sda.
primo avvio vai su lubuntu, apri il terminale, digita il comando sudo update-grub e dovresti aver risolto.
ciao

Giuscassr, scusa, puoi fare conto che sono più tonto io del tuo PC?

Passo, passo.
Cosa devo fare:
1. Riformatto la partizione sda5 con GParted? O è supefluo?
2. Faccio partire di nuovo il CD con scelta "Installare Lubuntu".
3. Arrivo alla schermata del modo d'installazione e scelgo "Altro".
A questo punto, per favore, quali click devo dare "esattamente"?

Cita messaggio
#34
1. superfluo perché lo devi comunque fare nell'installazione
2. si
3. specifica le partizioni manualmente (dipende dalla versione, potresti trovare anche "altro"), selezioni sda5, modifica e ti si apre una finesta: in relazione alla versione di lubuntu indichi quale file system usare (ext2, 3 o 4) con punto di mount "/" e spunta su formatta e confermi e ti si chiude la finestra; in basso c'è il menu a tendina su cui indicare dove installare il bootloader e scegli sda (che dovrebbe dartelo di default). confermi tutto e mentre l'installazione prosegue ti dici una postina di rosario...Cool

poi riavvii, ti espelle il dvd, lo togli e chiudi il lettore, premi enter per completare.
si riavvia, si apre grub che non dovrebbe ancora vedere win (se lo vede meglio, non devi fare la parte che segue) entra su lubuntu, apri il terminale e digita dopoil $ sudo update-grub, invio, digiti la password anche se sembra che non la scrive, invio, quando il terminale ti ridà il $ hai finito, puoi riavviare e dovresti poter scegliere con quale sistema lavorare (win o lubuntu).

è tardi e potrei aver detto qualche stupidaggine. se ci sono problemi posta pure.
ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#35
ext4 è assolutamente da preferire, ext2 è un filesystem vecchio e senza il supporto journaling.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#36
Ho riprovato con Lubuntu, da CD sul PC fisso.
Ho controllato che non ci fosse una protezione antivirus abilitata nel BIOS (non esiste affatto).
Questa volta non gli ho detto di importare l'utente di WinXP.
Ho fatto formattare la partizione in ext4 ed ho fatto attenzione ad ogni click che ho dato.

Questa volta, semplicemente, non la finiva più di scaricare pacchetti.
Probabilmente, sono intervenuti dei problemi con la connessione di Alice, che deve essere scesa a velocità da 1bit/h.
Dopo oltre 2 ore di solo scaricamento pacchetti, con il tempo indicato che oscillava in su ed in giù, sembrava fermo sempre allo stesso punto. Ho perso la pazienza, ho abbandonato l'installazione e mi sono incavolato un po'.

Non è possibile!!!
Ma perchè funziona in questa maniera? Con lo scaricamento ad installazione in corso?
A me sembra una cosa assurda! Non è meglio prevenire i disservizi di connessione?
Qualunque file serva per l'installazione, lo si dovrebbe poter scaricare con comodo, durante il normale utilizzo del PC, come qualsiasi altro file.
Se è che servono alcuni files da selezionare ad oc tra una valanga di altri files, basta scomporre le operazioni.
Cioè, separare le operazioni di:
- individuazione dei files particolari da scaricare.
- scaricamento dei files (normale).
- installazione.
Basta installazioni net-dipendenti! Non ne voglio sapere più niente. Mai più.
(Si intende, che mi astengo dal commentare i disservizi di connessione solo per pura educazione e rispetto dei terzi.)

Riscontro che i problemi di connessione ci sono, eccome. Quasi impossibile navigare. Mi lamento con Telecom.

Stacco il PC dal router e ritorno a Lubuntu.
Riprovo l'installazione, disabilitando lo scaricamento durante l'installazione.
Va tutto bene, o così sembra.
Riattacco il PC al router.
Al riavvio del PC ho la schermata di selezione dell'OS.
Lubuntu, al suo primo riavvio da disco, mi informa che la localizzazione è incompleta e mi propone di scaricare da internet i file del supporto per la lingua selezionata.
Bhè, adesso, quantomeno, è già installato. Procedo.
Questa volta, mentre scarica, è possibile leggere nome, dimensione e percentuale di scaricamento dei singoli file che sta scaricando. Ci mette del tempo, ma vedo che li scarica. Dopo un po' mi accorgo di una cosa strana. Sembra che stia scaricando di nuovo file che aveva gia scaricato. Forse è una mia impressione?
Mi allontano per altre necessità, così lo lascio fare ancora un po'.
Quando ritorno, sullo schermo c'è una immagine come una specie di pianta astratta, un gran fascio di steli bianchi che terminano con una linguetta colorata. Cos'è, uno screen saver?
Provo a muovere il mouse, a clickare i tasti del mouse, la barra spaziatrice, l'invio, tasti vari. Nessuna reazione.
Spengo il PC e vado a letto che si è fatto veramente tardi.
Questa mattina faccio partire di nuovo Lubuntu. Clicko su "Gestione Aggiornamenti". Lubuntu resta paralizzato.

Riassumendo:
L'installazione di avvenire avviene.
Lo scoglio sembra essere negli aggiornamenti da scaricare o nel programma di gestione di questi.
Il peggio è che il sistema resta paralizzato.

Cosa posso fare?

P.S.:
Ho notato che ci sono varie derivate italiane della famiglia *buntu.
Non c'è una specie di angrafe che tiene il conto di tutte queste derivate italiane? Meglio se completo di descrizione delle caratteristiche.


Cita messaggio
#37
Di derivate da ubuntu ce ne sono un bel po, per la localizzazione in Italiano posso darti un consiglio:

Apri synaptic e cerca "language", avrai molti risultati, a questo punto seleziona tutti gli "-IT" per l'installazione e deseleziona i vari "-en".
In particolare seleziona language-pack-gnome-it che si porterà dietro delle dipendenze.
Terminata l'installazione termina la sessione e riloggati, il sistema è un po più lungo ma funziona Exclamation
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#38
(15-12-2011, 17:11 )francater Ha scritto: ...Apri synaptic e cerca "language", ...

Avrei voluto provare, ma non vedo da nessuna parte questo "synaptic".
Dove dovrebbe stare?
Sei sicuro che si chiami synaptic?
Cita messaggio
#39
Si Exclamation
L'installazione standard del sistema non lo include e pensavo lo avessi fatto tu, poco male, apri Ubuntu Software Center e lo trovi lì. Installalo e poi segui le procedure che ti ho dato. Smile
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#40
(16-12-2011, 16:18 )francater Ha scritto: Si Exclamation
L'installazione standard del sistema non lo include e pensavo lo avessi fatto tu, poco male, apri Ubuntu Software Center e lo trovi lì. Installalo e poi segui le procedure che ti ho dato. Smile

O.K. Appena posso provo.
Nel frattempo, ho notato che lo screen saver ha il difetto di far bloccare il sistema obbligando a resettare. Per adesso, ho semplicemente disabilitato lo screensaver, però non è una bella soluzione.
Ho anche provato a far funzionare un solitario di carte, il primo.
Non che mi importi qualcosa del solitario, ma trovo stranissimo che non ci sia un comando tipo "nuova partita", o "ricomincia". E' fatto proprio così limitato, o sono io che non visualizzo qualche menù?

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)