Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Notebook Toshiba A100 - problemi microfono
#1
Ho installato ubuntu 10.04 su un notebook Toshiba A100, utilizzando Skype
il microfono non funziona correttamente, nel senso che l'audio si sente disturbato mentre con Windows Vista funziona correttamente.
Ho provato a regolare il livello di registrazione ma il problema persiste.

Grazie.

Ciao


Rosario Barbera
Cita messaggio
#2
Prova:

Sistema/Preferenze/Audio

Impostare le prime tre voci ad "identificazione automatica"

Acquisizione audio: ALSA

Dispositivo: HDA Intel (Alsa mixer)

Poi, aperto Skype, andare su OPZIONI/DISPOSITIVI AUDIO/ ed impostare come ingresso audio: HDA Intel (hw: intel, O), il resto come pulse
Cita messaggio
#3
Buona sera ,ho lo stesso problema su un asus 1215p con ubuntu 10.10 plus (anche il microfono di registratore di suoni è disturbato).È un mese che cerco una soluzione in rete senza risultato. Mettendo su google il nome della sound card (ALC269VB) escono segnalazioni di bug.Un sito (https://wiki.ubuntu.com/Audio/Installing...verModules) risolve installando la versione dei driver di ALSA dalla 1.0.23 alla 1.0.24, ma quando provo non li trova.
Per quanto riguarda la sua risposta sotto preferenze/audio mi si apre una finestra con effetti sonori,hardware,ingresso ecc. e non trovo "identificazione automatica",ne tutto il resto,forse sbaglio qualche cosa.
Grazie.
Cita messaggio
#4
Allora si tratta di versione diversa di Ubuntu e le impostazioni saranno cambiate.

Prova a dare uno sguardo a questa pagina

http://linuxfreedomforlive.blogspot.com/...or+Live%29

Se invece è un problema di bug nei driver, allora segui questa pagina:

http://duopetalflower.blogspot.com/2011/...-1010.html

Ance se in inglese, basta dare in ordine i diversi comandi da Terminale.
Cita messaggio
#5
Le impostazioni a cui fa riferimento il Prof. Cantaro si trovano lanciando:

Sistema ->Preferenze->Selettore di sistemi multimediali

questa voce però di default non è visibile si può rendere visibile con l'editor di Menu oppure
lanciando da terminale o con alt-f2 il comando:
gstreamer-properties

Nel mio caso comunque il problema è rimasto ho risolto utilizzando una webcam con microfono
integrato.

Rosario Barbera
Cita messaggio
#6
Buona sera,torno ora dal lavoro.
Seguendo la prima guida non è cambiato nulla,mentre con la seconda praticamente non si è installato il driver nuovo e in compenso è sparito il suono e anche la scheda audio.Ho provato di nuovo tutta la procedura ma niente (leggendo i post in fondo è successo a parecchi) Ho provato a reinstallare i driver che avevo prima ma la scheda audio non ritornava. Ho pensato reinstallo l'immagine fatta con remastersys da chiavetta ma si blocca quasi subito (per installare il primo sistema ho usato la 10.10 plus fai da te). Poi mi è venuta l'idea di provare un kernel precedente e tutto è tornato come prima con la sheda audio e sempre col microfono disturbato. Ho provato con successo ad installare anche l'ultimo kernel stabile (2.6.39..) ma nessuna novità. Questo è il pc asus che dovrebbe a breve uscire con ubuntu 10.10 preinstallato.
Ps. grazie, ho trovato il Selettore di sistemi multimediali ma nessun beneficio.
Cita messaggio
#7
Prova ad installare una piccola applicazione tramite Synaptic dal nome "Ear Candy". Da Ubuntu Softwar Center, cerca con:

earcandy

Si tratta di un Volume manager per Pulse Audio.

Poi lo trovi in:

Applicazioni / Audio video
Cita messaggio
#8
Installato ma senza beneficio.continuo la ricerca , intanto buon Ferragosto a tutti.
Ps. ho ripristinato i driver precedenti intallandoli da synaptics .
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)