Consenso all'uso dei cookies

Si sono verificati i seguenti errori:
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 232 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 237 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once



SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 1 voto(i) - 5 media
  • 1
  • 2
  • 3
  • 4
  • 5
PC_BSD non parte, dopo installazione
#11
Scusa, siccome anch'io all'inizio ho avuto problemi con l'installazione della versione 9.0, vorrei capire che iso hai scaricato e da quale server. Io, alla fine, ho scaricato la versione 64 Xfce dal sito americano (dvd).
Ma quando finisce l'installazione ti dirà di riavviare e poi dovrebbe comparire una schermata nera mentre il sistema cerca la risoluzione del monitor ed una volta trovata, ti chiede se va bene o meno???
Non capisco poi il partizionamento, è un unico hd? Installi il file system Zfs??
Cita messaggio
#12
x Aquila: non mi ricordo se esistano diverse versioni di PC-BSD in base al desktop utilizzato.
Rammento invece che durante l'installazione viene chiesto quale sistema di desktop installare con tutte le sue applicazioni.
Al primo riavvio dopo aver premute F1 ed invio cerca la risoluzione della scheda video, poi una schermata con sonoro per accoglierti nel sistema ed infine ti chiede di personalizzare la lingua, il time zone e fornire la password di root.
Ecco... io quì ho seri problemi con la 9.1 RC1 non riesco ad uscire da questa situazione... mi spiego:
vado in infinite loop dopo aver inserito le info di cui sopra, perchè cliccando su finish, si riapre la schermata di benvenuto....
Qualcuno è riuscito ad andare oltre?
Non credo sia determinante, ma specifico che virtualizzo con virtualbox aggiornatissima.... mah.

bye
Cita messaggio
#13
Non è da escludersi che, essendo ancora il tutto in fase di test (mi riferisco alla versione 9.1, ovviamente), su certe macchine dia più problemi (e, suppongo, anche "virtualizzando").
Mi auguro che qualcuno che ha installato la 9.1 RC1 con successo sappia aiutarti. Personalmente, io sono ancora con la 9.0, che funziona bene.
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#14
Sai che mi è venuto in mente? Prendo la stabile 9.0 e faccio un'upgrade del sistema da lì... se non erro bisogna cambiare questa path: /usr/local/share/pcbsd/pc-updatemanager/conf/sysupdate.conf.
Ora che ho definitivamente abbandonato Microsoft un bel sistema BSD like in un'hd fà sempre comodo: praticamente impossibile subire attacchi e virus/worm.

----------
update

Per chi decidesse di passare all'ultima RC (dalla 9.0 stable) per fare qualche test Smile deve modificare il file di cui sopra alla riga:

originale
PATCHSET: variable

sostituire così:
PATCHSET: pcbsdtest



Bye
Cita messaggio
#15
Si scusa, sono io che ho sbagliato, volevo dire che ho fatto il download dal mirror americano. Xfce non c'entrava. Io ho installato la RC1, anche a me dava questo problema . Dopo la seconda volta che mi ha chiesto di inserire di nuovo i dati, cioè la lingua, la passwrod di root, etc.., se non ricordo male, è andato tutto a posto dando il comando "interrompi" e riavviando. Fra il primo inserimento ed il secondo ho dovuto cambiare la lingua in italiano, perchè mi dava di default l'inglese.
Cosa che ha fatto, a livello di tastiera, una volta acceso il pc, quando inserisci la password. Adesso compare la tastiera italiana.
Poi il gestore aggiornamenti mi ha indicato un avanzamento di versione (RC2), installato tranquillamente.
Ora sto scrivendo da quella.
Sicuramente ci sono dei bugs, e poi dipende dall'hardware installato.
Spero solo che la versione definitiva della 9.1 sia un bel passo avanti e risolva i problemi di installazione come quelli di riconoscimento tastiere etc.., perchè vorrei veramente usare questo s.o. come produzione, e non solo da sperimentare.
Cita messaggio
#16
Mi consta che stiano lavorando duramente per "ripulire" quanto meglio è possibile dai vari problemi (che, inevitabilmente, il passare da una versione a quella successiva, in un Sistema, comporta) la nuova versione. Non credo gli si possa -umanamente- chiedere di più.
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#17
(12-10-2012, 20:02 )aquila Ha scritto: Si scusa, sono io che ho sbagliato, volevo dire che ho fatto il download dal mirror americano. Xfce non c'entrava. Io ho installato la RC1, anche a me dava questo problema .... cut

Nessun problema.... ci mancherebbe, mica ci possiamo ricordare sempre tutto. Smile.
Per quanto riguarda le applicazioni che usano flash, tipo firefox etc, io ho qualche problemino: ad ogni riavvio devo reiniziare il plugin tramite riga di comando.
Inoltre con programmi tipo avidemux installando il .pbi non mi compila i plugin, cioè i vari codec audio/video che permettono il funzionamento del software.
Ora mi chiedo se sono io che sbaglio qualcosa perchè i programmi installati dall'appcafè son comodi, ma se poi non funzionano a dovere l'appeal di PC-BSD diminuisce drasticamente.
Mentre se devo installarli alla modalità di Freebsd (tramite ports), mi installo tale S.O.
Noto comunque che rispetto alla 9.0 la 9.1 (KDE) rimane un pelo più stabile.
La pecca maggiore è non sviluppare driver decenti per schede video ATI/AMD.

bye
Cita messaggio
#18
I vari PBI son compilati (intendo dir, creati) perlopiù, da degli "appassionati" (anche se ce n'è una parte abbastanza cospiqua che vien creata proprio dagli Sviluppatori di PC-BSD). Niente di strano, dunque, che alcuni non funzionino del tutto... oppure funzionino male. Tant'è che esiste una apposita Sezione del Forum di PC-BSD in cui si possono trovar postate segnalazioni al riguardo (che servono ad allertare il creatore materiale del PBI cosiché provveda a rimediare al proprio sbaglio). Naturalmente, ciò comporta che, con il prosieguo dei giorni, dopo che la relase "stabile" è stata rilasciata, il numero dei PBI "difettosi" tenda naturalmente a diminuire... Ma, qui, stiamo parlando di una relase (la 9.1) che ancora non è stata nemmeno rilasciata come "stabile"...
In quanto alle applicazioni (in particiolare, mi riferisco a quel che hai scritto di Firefox), a me non accade di dover reinizializzare i plug-ins, né "ad ogni riavvio" né "di tanto in tanto". Il flash-player, per esempio, funziona normalmente, senza che io abbia dovuto mai far niente...
Personalmente, il solo programma che ho installato "tramite Ports" è stato ClamAV (semplicemente perchè il PBI correlato non ne voleva saper di funzionare a modino nemmeno se lo picciavo...), tant'è che, per l'aggiornamento di ClamAV alla versione successiva -la quale, nel frattempo era uscita- ho dovuto aggiornare il mio ClamAV sempre tramite Ports.
Il resto che ho installato, senza eccezione alcuna, è stato tramite PBI. Ma -debbo precisare- io uso ancora la versione 9.0 (e XFCE come desktop-environment) e attendo la relase della versione stabile per installare la 9.1...

anthrax66 Ha scritto:La pecca maggiore è non sviluppare driver decenti per schede video ATI/AMD.
Pensa che io ho proprio una Scheda Grafica ATI su processore AMD (64-bit, naturalmente)... e la mia Scheda (con PC-BSD 9.0) funziona benissimo.
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#19
(15-10-2012, 10:25 )monsee Ha scritto: cut
anthrax66 Ha scritto:La pecca maggiore è non sviluppare driver decenti per schede video ATI/AMD.
Pensa che io ho proprio una Scheda Grafica ATI su processore AMD (64-bit, naturalmente)... e la mia Scheda (con PC-BSD 9.0) funziona benissimo.

Ciao,
in effetti il server grafico per andare và, ma su KDE il cambio desktop, la sfocatura, la massimizazione delle finestre e le transizioni vengono disabilitate perchè i driver di default (credo derivati dai free Gallium) non permettono tali feature.
Mi par di ricordare che nelle nostre schede ATI il kernel non attivi la modalità KMS .... ma non essendo un programmatore ignoro cosa faccia nello specifico, di sicuro posso solo notare che per AMD/ATI/Intel siano anni indietro rispetto a Nvidia.
Non sono fanatico degli effetti 3d in assoluto però avere un minimo di fruibilità anche in tal senso abbellisce un pò il nostro ripetitivo lavoro.

Per firefox purtroppo mi permane il problema su flashplayer quando installato tramite pbi.
Ho provatu pure Gnash, ma non funziona.

bye
Cita messaggio
#20
Non so come aiutarti, circa il flash-player (dato che a me funziona bene tutto), ma -se ti serve per guardare i video su Youtube- ti dico che c'è un programmino apposito (MiniTube) installabile tramite PBI. Lo so che non risolve la questione (se non per il fatto che puoi guardar tranquillamente i suddetti video), ma -oltretutto, dato che hai già sperimentato anche Gnash- non so davvero suggerirti nulla di meglio.
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)