Consenso all'uso dei cookies

Si sono verificati i seguenti errori:
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 232 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 237 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once



SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 1 voto(i) - 5 media
  • 1
  • 2
  • 3
  • 4
  • 5
PC BSD
#11
Sono nella stessa situazione e posso comprendervi...
Però se siete un pò ardimentosi Smile , in attesa che termini i test sulla mia macchina fate così:

come superutente andate nel port xf86-video-ati presente nella path /usr/ports/x11-drivers/xf86-video-ati/ dando queste istruzioni: make deinstall e successivamente make install clean.
Poi fate lo stesso per il port xorg raggiungibile da quì: /usr/ports/x11/xorg/ dando i soliti comandi make deinstall e make install clean.
Infine il port xorg-drivers raggiungibile da /usr/ports/x11-drivers/xorg-drivers/ stessa cosa make deinstall e make install clean.
Prima di riavviare andate nel pannello di controllo di PCBSD e selezionate l'icona Display che vi permetterà al prossimo riavvio la modalità di scelta del nuovo driver appena reinstallato... allego immagine....

non riesco ad inserire immagine... la metto in allegato

NB.: Io ho risolto così.... in più ho importato i nuovi driver ATI 6.14.6 e libdrm, se vi compare una schermata che vi propone la selezione della modalità KMS lasciatela DISABILITATA

bye


Allegati Anteprime
   
Cita messaggio
#12
Io non ho problemi con la scheda grafica (Nvidia), piuttosto con la grafica!!!Sfascio tutto
Cita messaggio
#13
_____________edit_____________________

mi sono ricordato ora dei tuoi problemi con il programma grafico del sensore Sigma Wink


E cosa fà? Hai fenomeni di flickering, tearing o qualche artifatto specifico?
Il monitor ha la sua risoluzione nativa?

bye
Cita messaggio
#14
Allora, il programma si avvia, ma già qui è più lento di Buntu, poi mi apre i file raw e jpeg, nei tiff invece ci sono i dati exif (numero della foto, esposizione ed altri) ma mi da "Errore di elaborazione. ErrorCode:0".
Monsee mi aveva risposto che dovrebbe essere tutto a posto, se non ricordo male, ma l'immagine non appare, resta lo sfondo nero.
La risoluzione dello schermo è quella sua. Sono anche andato sul sito della Wine ma questo programma non è sicuramente Photoshop e quindi trovi praticamente niente. Ed è un vero peccato perchè contavo di usare solo PC-BSD, visto che anche in Gimp (che io trovo il migliore, anche se sto aspettando la versione a 16 bit x canale) i tiff si aprono tranquillamente ed in Rawtherapee.
Ieri ho scaricato la versione instabile di Gimp 2.9 x Windows ma dopo un primo funzionamento non riesco più ad aprirlo, il responso è che "non esiste un programma Windows per aprirlo".
Per questo avevo chiesto se è possibile compilare dai sorgenti di Gimp la versione 2.9. Dovrei forse postare il tutto in Grafica, ma visto che riguarda BSD.....! Ciao.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)