Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Parametri per esportazione video
#1
Ciao a tutti, ragazzi. Spero di non ripetere un argomento già trattato ma ho qualche difficoltà con l'esportazione di video.

Uso openshot e voglio convertire dei file da caricare su you tube. Ho notato che usando alcuni formati youtube friendly (ad esempio .mov o .mp4) la qualità scende drasticamente.

Qualcuno mi può dire che tipo di parametro devo impostare e che tipo di esportazione fare per ottenere un buon risultato?

Grazie!!
edit dxgiusti: firma moderata per collegamento sito commerciale
Cita messaggio
#2
io faccio cosi:
   
ovviamente il filmato diventerà più "pesante".

 
Cita messaggio
#3
se ti interessa, ho fatto una prova. una volta esportato con openshot con i parametri sopra esposti, ho convertito di nuovo il file con winff impostato come in immagine. il risultato è ottimo e la dimensione del file è molto ridotta.
   
questo vuol dire un grande risparmio di tempo per caricarlo su youtube.

 

 
Cita messaggio
#4
Grazie...
Mettendo la codifica mpeg4 e qualità alta, però, il video non si vede. appare una schermata nera e si sente solo l'audio.

Quindi o cambio codifica scegliendo h264 o abbasso la qualità e tengo mpeg4, purtroppo. Uso openshot 1.4.3 su ubuntu 14.04.
edit dxgiusti: firma moderata per collegamento sito commerciale
Cita messaggio
#5
la versione di openshot è quella, da tempo non rilasciano nuove versioni. andrei piuttosto a controllare se hai installato i vari codec/driver. se usi una plus del majorana, dovresti avere tutto. solo ffmpeg è da aggiornare.
Cita messaggio
#6
Sì ho installato parecchi codec... come faccio a sapere quali mancano?
Grazie!!

P.S. uso la versione standard e non quella del maiorana
edit dxgiusti: firma moderata per collegamento sito commerciale
Cita messaggio
#7

http://www.istitutomajorana.it/index.php...9&Itemid=1
qui trovi utilità indispensabili.
qui invece come installare ffmpeg:
http://www.istitutomajorana.it/forum/Thr...#pid235499
Cita messaggio
#8
Fatto ma continua anon funzionare. Credo derivi dal fatto che un paio di codec non sono disponibili sui repo di ubuntu.

Si tratta di:
gstreamer0.10-ffmpeg
gstreamer0.10-plugins-ugly-multiverse

Ho trovato il primo seguendo questa guida:

http://fcorti.com/2014/04/22/ffmpeg-ubuntu-14-04-lts/

ma non ho risolto. Non so dove trovare il secondo e manco se installandolo risolverò.

Con Ubuntu 12.04 il problema non c'era evidentemetne manca un codec ma non so quale sia...
edit dxgiusti: firma moderata per collegamento sito commerciale
Cita messaggio
#9
il pproblema è tutto in ffmpeg, in ubu non viene rilasciato con i repo classici. nel post precedente ti avevo messo un link di come fare.
Cita messaggio
#10
L'ho fatto:

Codice:
sudo apt-get install yasm

wget http://ffmpeg.org/releases/ffmpeg-2.3.1.tar.bz2

tar -xvf ffmpeg-2.3.1.tar.bz2

cd ffmpeg-2.3.1/

./configure

make

ma non ho risolto...

 
edit dxgiusti: firma moderata per collegamento sito commerciale
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)