Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Partenza lentissima del portatile
#1
Ciao, ho il portatile dell inspiron con installati ubuntu 10.04, ubuntu 12.04 e windows xp. Ha sempre funzionato bene fino pochi giorni fa, quando ha iniziato a fare le bizze quando lo accendo. Quando parte si accende un attimo la spia del disco fisso, poi appare lo schermo nero col cursore lampeggiante in alto a sinistra e rimane così per circa 10 minuti, poi carica grub, parte tutto normalmente e non ci sono più problemi. Per quale motivo si blocca per 10 minuti?
Spero di aver scritto nella sezione giusta
grazie
Cita messaggio
#2
Entra dentro in uno dei due Ubuntu (magari il 12.04). Poi apri il terminate e dai (uno alla volta) questi due comandi:

sudo grub-install /dev/sda

sudo update-grub

Riavvia e prova.
Cita messaggio
#3
niente da fare, lento come prima :-(
Cita messaggio
#4
(05-01-2013, 11:14 )deldin Ha scritto: niente da fare, lento come prima :-(

Hai per caso toccato il BIOS ?
Entra nel BIOS all' accensione del PC ( prima che carichi il sistema operativo )
Cerca la voce del BOOT ed assicurati che come prima opzione vi sia l' HDD....... e non PXE o qualcos' altro.
I Heart GNU\Linux and PC-BSD too !!!
Il fine NON giustifica i mezzi !!
Cita messaggio
#5
la prima opzione è proprio l'hard disk. Anzi, da quando ho questo problema il BIOS mette in automatico la partenza dall'hard disk ed anche se provo a modificarlo mettendo per prima la partenza da CD o da USB quando lo spengo mi ritrovo di nuovo l'hard didk per primo.
Cita messaggio
#6
Ciao, quando metti la partenza da cd o usb nel bios devi salvare la modifica, in caso contrario rimane l'hd come primo avvio.
 
Cita messaggio
#7
infatti salvo la modifica ma poi torna sempre l'hard disk primo
Cita messaggio
#8
pensavo addirittura che si fosse scaricata la batteria tampone e quindi il BIOS non manteneva le modifiche e l'ho cambiata ma non dipendeva da quello
Cita messaggio
#9
Salve! Hai provato a lanciare una live di linux? In questo modo verifichi se è un problema hardware(RAM, HD, o scheda video)
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#10
Potresti tentare con un aggiornamento del BIOS, scaricandolo dal sito della casa produttrice del tuo PC...... Huh
Naturalmente devi effettuare l' operazione da Windows XP.
I Heart GNU\Linux and PC-BSD too !!!
Il fine NON giustifica i mezzi !!
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)