Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Partizione dati Failed to mount
#1
ciaoo a tutti
qualche tempo fa partizionai il mio HD e feci una partizione che si monta all'avvio su ubuntu
solo che adesso se provo ad accederci da dispositivi o da scorciatoie mi esce il seguente errore:in allegato

mentre se entro dalla barra laterale risulta montato e accessibile
cosa è successo?


Allegati Anteprime
       
prima di aprire un post usa il tasto cerca nel forum... forse il tuo problema è stato già trattato
Cita messaggio
#2
posta il tuo fstab
Cita messaggio
#3
boh stranamente gg ha ripreso a funzionare
come quei strani riavvii mai piu visti comunque

Codice:
giovanni@giovanni-desktop:~$ cat /etc/fstab
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    nodev,noexec,nosuid 0       0
# / was on /dev/sda2 during installation
UUID=5defa51e-9b3f-461a-a775-81e683bb2648 /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda6 during installation
UUID=6e5d11b4-91c1-4a20-9e0d-f7e0f823dfd2 none            swap    sw              0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0
/dev/sda7 /media/PARTIZIONE_DATI ntfs-3g silent,umask=000,uid=1000 0 0
giovanni@giovanni-desktop:~$
prima di aprire un post usa il tasto cerca nel forum... forse il tuo problema è stato già trattato
Cita messaggio
#4
UP
please
prima di aprire un post usa il tasto cerca nel forum... forse il tuo problema è stato già trattato
Cita messaggio
#5
Se alle partizioni ci accedi allora son montate correttamente ... se non le raggiungi da una scorciatoia il problema è del file manager.

Prova a non farle montare in automatico editando il file fstab ... e montale manualmente da nautilus/dolphin o quel che è!
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)