Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Partizioni esistenti non visibili in risorse
#1
Un saluto a tutti e cercherò di mettere a dura prova,forse, la vostra pazienza. Utilizzo Lucid Lynx,ho reinstallato dal cd live lasciando la home invariata, fatto le partizioni, controllato con gparted e anche con gestore dischi sono montate su / e l'altra su /home, non so quale errato comando abbia dato,però non vengono visualizzate/elencate nella cartella risorse; mentre nel cartella computer esiste un unico file system che le raggruppa.Se utilizzo il cd live le elenca come aveva sempre fatto prima della reinstallazione. C'è qualche possibilità di risolvere?Piange grazie
Cita messaggio
#2
montale a mano su un percorso tuo definito.
Se vuoi che lo faccia in automatico modifica fstab
Cita messaggio
#3
(25-03-2013, 22:14 )tumbler Ha scritto: montale a mano su un percorso tuo definito.
Se vuoi che lo faccia in automatico modifica fstab

Ecco è qui che ci vuole pazienza da parte tua, fstab lo so modificare ma quello che non ho capito il percorso, passa tramite la cartella /media? es.:la mia partizione root è sda6 cosa devo inserire in fstab?
Cita messaggio
#4
La root deve per forza gia essere montata ... come fa a girare il sistema scusa ... la root sarebbe quello che vedi col nome file system
Cita messaggio
#5
Si hai ragione è ovvio che è cosi.
La cosa che mi sembra strana è che pur essendo montate, come ho appurato con gestione dischi e visualizzato in gparted, se vado in risorse vengono elencate solo le due partizioni relative a Winxp. Se poi da risorse vado in Computer vedo un unico filesystem, senza ulteriori indicazioni, se per esempio vado nelle proprietà appare volume sconosciuto, non visualizza il grafico a torta. A questo punto prendendo per buono il filesystem come root, mancherebbe la partizione /home che risulta comunque regolarmente montata.
Cita messaggio
#6
ciao, non guardi le partizioni da win vero? lui non vede ext4.
Cita messaggio
#7
(25-03-2013, 23:37 )dxgiusti Ha scritto: ciao, non guardi le partizioni da win vero? lui non vede ext4.

Ciao. Le guardo da Lucid. Siccome ho avuto diversi problemi, a un certo punto mi serviva il chroot, non ricordo più per cosa, che possa aver fatto danni usandolo?
Cita messaggio
#8
Di per se chroot non fa danni ... serve per far girare determinate applicazione con precisi permessi.

Io non ho una /home separata ma non capisco cosa tu voglia realizzare ... se accedi al percorso /root/home/nome_utente/home non vedi i tuoi dati scusa?

Se vuoi puoi crearti un softlink (collegamento) sul desktop o se ci dici che DE utilizzi possiamo realizzare un launcher o altro.

Altrimenti devi provare a montarle a mano QUI per capire di cosa si parla
Cita messaggio
#9
Ciao Tumbler (ho scritto con t maiuscola perchè penso tu sia veramente un superesperto).Forse il mio problema è solo di visualizzare nell'elenco delle risorse tutte le partizioni che ho, esclusa la swap, così come era nella installazione iniziale di Lucid Lynx. Ho messo forse perchè non vorrei che la"sparizione delle partizioni di Ubuntu" implicasse qualche altro guaio che io non vedo, per il momento. Grazie ancora per la tua attenzione
Cita messaggio
#10
Buona sera a tutti.
Riprendo questa discussione perché ho trovato, ricercando notizie sul Grub2 e leggendo attentamente a cosa serve e come è composto l'MBR, come e quando è sorto il mio problema. Mi sono ricordato di aver ripristinato Windows XP e ripristinato l'MBR e il GRUB, probabilmente ho eliminato la tabella delle partizioni dall'MBR. Poichè utilizzando il CD Live sono elencate tutte le partizioni, dopodichè passando al S.O installato spariscono. Vi chiedo se è possibile controllare se nell'MBR c'è la tabella delle partizioni e se è possibile ripristinarla senza dover formattare??? Grazie
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)