Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Per far partire filmato YouTube in automatico su un forum
#1
Salve ragazzi!
Ho cercato d'inserire su alcuni forum dei filmati YouTube di canzoni che
dovrebbero partire in automatico all'apertura della pagina.
Ma non parte un bel niente!!!
Vedi sotto la procedura che ho usato per fare ciò...


Secondo voi ho commesso qualche errore ? Huh


A- Andare sulla pagina di YouTube dove c'è il filmato che interessa

B- Cliccare su: Condividi→ Codice da incorporare

C- Mettere poi lo spunto solo su: Usa vecchio codice di incorporamento

D- Ora copiare tutto il codice e incollare su una pagina di LibreOffice Writer, dove
effettuare queste modifiche

1-Parti in rosso da togliere

<object width="560" height="315"><param name="movie" value="http://www.youtube.com/v/8MsKjuzSTVU?version=3&amp;hl=it_IT&amp;rel=0"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/8MsKjuzSTVU?version=3&amp;hl=it_IT&amp;rel=0" type="application/x-shockwave-flash" width="560" height="315" allowscriptaccess="always" allowfullscreen="true"></embed></object>


2-Da quello che rimane togliere il punto di domanda evidenziato in rosso ?

<embed src="http://www.youtube.com/v/8MsKjuzSTVU?version=3&amp;hl=it_IT&amp;rel=0" type="application/x-shockwave-flash" width="560" height="315" allowscriptaccess="always" allowfullscreen="true"></embed>

3-Inserire al posto del punto di domanda ?: &autoplay=1

Cancellare la parte evidenziata in rosso

<embedsrc="http://www.youtube.com/v/8MsKjuzSTVU&autoplay=1version=3&amp;hl=it_IT&amp;rel=0" type="application/x-shockwave-flash" width="560" height="315" allowscriptaccess="always"allowfullscreen="true"></embed>

5-Questo è quello che rimane da inserire in un forum


<embedsrc="http://www.youtube.com/v/f4Yxq5uMkA&autoplay=1" type="application/x-shockwave-flash" width="420" height="315" allowscriptaccess="always”allowfullscreen="true"></embed>
Cita messaggio
#2
Se levi il ? non trasmetti nessuna variabile GET
Codice:
<embed src="http://www.youtube.com/v/f4Yxq5uMkA?autoplay=1" type="application/x-shockwave-flash" width="420" height="315" allowscriptaccess="always”allowfullscreen="true"></embed>
Puoi provare anche a mettere on o yes invece di 1.

Ma la pretesa di far partire un filmato in automatico senza lasciare la scelta al malcapitato lettore della pagina ti sembra davvero di buon gusto?
Oltretutto in un forum sei in casa d'altri: a me dà noia anche in un sito.
Infatti la ram è mia e mi aspetto che chiunque voglia utilizzarla lo faccia con accortezza e sobrietà.
Idem per i decibel eventualmente prodotti dal video.
[Immagine: http://pclinuxos.com/forum/avatars/Pengu...guitux.png] Parole !
Mai che se ne trovino due uguali !
Cita messaggio
#3
senza contare che chiunque naviga con una internet key e traffico mensile di 1 gb si ritroverà con buona parte del traffico consumato per via del video che si riproduce in automatico...e amen. Meno male che ho bloccato tutti i contenuti flash....
Cita messaggio
#4
Video 
(06-11-2012, 00:26 )zafran Ha scritto: Se levi il ? non trasmetti nessuna variabile GET
Codice:
<embed src="http://www.youtube.com/v/f4Yxq5uMkA?autoplay=1" type="application/x-shockwave-flash" width="420" height="315" allowscriptaccess="always”allowfullscreen="true"></embed>
Puoi provare anche a mettere on o yes invece di 1.

Ma la pretesa di far partire un filmato in automatico senza lasciare la scelta al malcapitato lettore della pagina ti sembra davvero di buon gusto?
Oltretutto in un forum sei in casa d'altri: a me dà noia anche in un sito.
Infatti la ram è mia e mi aspetto che chiunque voglia utilizzarla lo faccia con accortezza e sobrietà.
Idem per i decibel eventualmente prodotti dal video.

Zafran, fatto le prove che suggerivi su questo forum, non parte niente!!!
Però mi è sorto un dubbio, non è che la procedura è giusta ma molti forum ti
bloccano le partenze in automatico dei filmati YouTube ? Huh
Perché se è così, campa cavallo che l'erba cresce, non c'è modifica che tenga
per aggirare l'ostacolo.


Esiste invece qualche procedura per far partire in automatico dal proprio deskstop
all'apertura del pc un filmato YouTube di una canzone preferità ? Huh

Questa si che sarebbe una figata fenomenale!!!

P.S. Tengo a precisare che volevo fare quelle prove per i forum solo per curiosità
vedendo che su certi siti i filmati di YouTube ti partono in automatico, niente per
recare disturbo ad altri utenti.
Cita messaggio
#5
Alcuni forum impediscono l'incorporamento del video per motivi di sicurezza, puoi usare tutto il codice che vuoi ma non riuscirai a farlo partire.
In ogni caso sul forum majorana basta questo
Codice:
[video=youtube]http://www.youtube.com/watch?v=............[/video]

Il codice corretto per l'avvio automatico del video è
Codice:
<embed src="http://www.youtube.com/v/8MsKjuzSTVU&autoplay=1"type="application/x-shockwave-flash" width="560" height="315" allowscriptaccess="always" allowfullscreen="true"></embed>
Però devi inserire il codice nel forum che permette l'incorporamento.
Se vuoi far partire in automatico una canzone che ti piace basta creare un file con notepad e incolli il codice, salva il file nel formato html e apri con il tuo browser preferito, se non ci sono estensioni che bloccano il contenuto flash il video partirà in automatico.
Divertiti.


Allegati
.html   prova.html (Dimensione: 180 byte / Download: 10)
Cita messaggio
#6
(06-11-2012, 01:32 )d4rkheart Ha scritto: Se vuoi far partire in automatico una canzone che ti piace basta creare un file con notepad e incolli il codice, salva il file nel formato html e apri con il tuo browser preferito, se non ci sono estensioni che bloccano il contenuto flash il video partirà in automatico.
Divertiti.

Notepad non c'è nel gestore pacchetti di Ubuntu, da ricerca in rete risulta
un programma per Windows.
http://www.softonic.it/s/notepad

Per cortesia conosci qualcosa per Ubuntu facile da usare per uno molto poco pratico
di queste cose ?
Cita messaggio
#7
gedit su ubuntu va più che bene, incolla il codice e poi salva con il nome del video.html

scusami, spesso dimentico che avete s.o. ubuntu mentre io ancora uso e suggerisco programmi windows Scusarsi
Cita messaggio
#8
(06-11-2012, 12:31 )d4rkheart Ha scritto: gedit su ubuntu va più che bene, incolla il codice e poi salva con il nome del video.html


Fatto con gedit come mi hai suggerito, però una volta posizionato
sul deskstop devo fare doppio clic sull'icona del filmato per farlo
partire.


Scusami forse non mi sono spiegato bene io su quello che volevo fare!!!

Io intendevo un filmato che quando accendi il pc ed è terminata la fase di
apertura di Ubuntu il filmato della canzone posizionato sul deskstop parte
da solo in automatico senza che tu debba cliccare su nessuna icona.
In pratica come succede quando vai su alcuni siti, appena si apre la pagina ti
parte in automatico un filmato, senza che tu clicchi niente per farlo partire.
Cita messaggio
#9
io ho creato un file html che ti apre il browser con doppio click e poi, con connessione internet attiva, ti fa partire il filmato in automatico senza che tu debba cliccarci su.
Attendi la risposta di chi usa ubuntu per favore...di sicuro potrà aiutarti meglio di me.
Cita messaggio
#10
Il file .html richiama il video in remoto, giusto?
Quindi la soluzione di mary, che va benissimo in qualsiasi sistema operativo, è di arrivare, cliccare sul file .html che sarà associato a un browser il quale si occuperà di raggiungere il remoto e fornire la visualizzazione del video.

Che questo lo faccia windows con chrome o linux con firefox è assolutamente uguale.
Uguale è parimenti mettere il file in autostart in modo che parta da sé.
Ogni ambiente ha il suo modo per cui gnome lo farà in modo diverso da windows7 che però assomiglierà di più a come lo fanno windowsXP e kde.

Diverso invece è voler mettere il video direttamente sul desktop.
Quando ho lasciato windows, millenium permetteva di mettere del codice html e altre cosette tipo .jpg e mi sembra anche qualcosa di audio direttamente nel desktop.
Di video non ne ho mai sentito parlare anche se in teoria ora potrebbe.
Il fatto è che però non ho più neanche sentito parlare di immagini embeddate nel desktop, forse si sono resi conto che era troppo pericoloso avere del codice attivo in quella posizione.
Non lo so.
Ma se il mondo linux non ha fatto nulla in quella direzione, rinunciando addirittura kde4 all'utility che in kde3 permetteva di avere una pagina html visualizzata sul desktop, qualcosa vorrà dire.
[Immagine: http://pclinuxos.com/forum/avatars/Pengu...guitux.png] Parole !
Mai che se ne trovino due uguali !
Cita messaggio


Vai al forum: