Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Possibili problemi con gli SCRIPT
#1
Salve,
continua la mia odissea col portatile.....[img]images/smilies/angry.gif[/img]
Nel lanciare i 4 script necessari per l'installazione della plus, ho notato che questa volta manca qualcosa:

primo script (quello dei repo): inizialmente si chiude quasi subito il terminal, quindi lo rilancio e inizia a lavorare anche se fa riferimento a Medubuntu, e la cosa mi preoccupa visto che so che non è più utilizzabile.
Mi dice che non trova alcune cose ma non si ferma e non da errori strani.
Vado avanti e passo al prossimo script e inspiegabimente non mi chiede di scegliere il plymouth come invece dovrebbe, ma in automatico continua a lavorare e a indicarmi che alcune "cose" non sono state inserite, ma non si ferma mai.
Si chiude nuovamente il terminal e al lancio del 3° script nuovamente lavora mostrandomi di tanto in tanto che mancano alcune cose.
Mi manca solo il 4 script e poi quella della configurazione finale, ma temo che se completo la procedura così mi ritroverò con chissà quale casino al primo riavvio.
Sbaglio?
Cita messaggio
#2
puoi specificare a quale versione ti riferisci
Cita messaggio
#3
Si scusa,
la PLUS9 remix fai da te  quella a 64 bit
Cita messaggio
#4
continua pure. una vota terminato riavvia. il problema mediabuntu ed eventuali altri li vedremo al termine.
Cita messaggio
#5
Ho eseguito anche il 4° ma appena lancio "configurazioni.sh" il terminal si accende e si spegne immediatamente.
Non posso completare così.
Cita messaggio
#6
quando lanci lo script ti appare la finestra della scelta di cosa fare con il file " esegui nel terminale, mostra, installa, annulla "
Cita messaggio
#7
Si, tutto normale: appare la finestra, io scelgo esegui nel terminale e poi appare e scompare subito senza lavorare.
Cita messaggio
#8
io direi di terminare il lancio degli script. poi riavvia il sistema, apri il terminale e digita:
sudo apt-get update
posta con copia incolla la parte finale dove ti segnalerà qualche cosa.
Cita messaggio
#9
(04-03-2014, 14:31 )'dxgiusti' Ha scritto: io direi di terminare il lancio degli script. poi riavvia il sistema, apri il terminale e digita:
sudo apt-get update
posta con copia incolla la parte finale dove ti segnalerà qualche cosa.
 

Ho riavviato, e non sembra esserci la plus: vedo tutto come prima.

Ho dato il comando da terminal (sudo apt-get update)

alla fine si vede questo
  


Allegati Anteprime
   
Cita messaggio
#10
Hai dei repository Google doppioni. Correggi in questo modo:

http://www.istitutomajorana.it/forum/Thr...0#pid61210
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)