Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Presunta incompatibilità plugin
#1
Salve.....
pensavo di aver risolto il problema ma non è così.
GIMP 2.8 Ubuntu 12.04 Plus9
Sembra che i plugin gimp-resynthesizer e GIMP Plugin Registry siano incompatibili.
Se istallo uno si disistalla l' altro e viceversa sia con Synaptic che con Software Center.
Cita messaggio
#2
Se ti capita questo, non posso che prenderne atto e desumere che vi possa essere incompatibilità.
Cita messaggio
#3
Prova con questi 3 comandi in successione.

sudo add-apt-repository ppa:otto-kesselgulasch/gimp
sudo apt-get update
sudo apt-get install gimp-plugin-registry
Cita messaggio
#4
Protcon hai letto lo script di Gimp 2.8 Plus? Eccolo:


#!/bin/bash

sudo sed -i "s%# deb%deb%g" /etc/apt/sources.list # Rimuove tutti i cancelletti davanti ai repo

sudo sed -i "s%deb cdrom%# deb cdrom%g" /etc/apt/sources.list # Ripristina il cancelletto davanti alla cdrom source.

sudo apt-get remove gimp -y

sudo rm /etc/apt/sources.list.d/otto-kesselgulasch-gimp-precise.list

sudo add-apt-repository ppa:otto-kesselgulasch/gimp
-y

sudo apt-get update

sudo apt-get install gimp -y

cd ~/Gimp28-plus-installazione/non-toccare-installa-automatico

cp *.tar.gz ~

cd ~

tar zxvf gimp-plus-2.8.tar.gz

rm gimp-plus-2.8.tar.gz

sudo apt-get install gimp-plugin-registry -y

sudo apt-get install gimp-gmic -y

sudo apt-get install gimp-data-extras -y

sudo apt-get install gimp-dcraw -y

sudo rm -rf .gimp-2.6

sudo apt-get clean -y

sudo apt-get autoclean -y

sudo apt-get autoremove -y

exit
Cita messaggio
#5
Ora sono da windows per via di un lavoretto Exclamation
Cita messaggio
#6
Metto in blu quanto da te indicato e già presente nello script (che fa anche altro).
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)