Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema Aggiornamenti HP
#1
Buongiorno a tutti, ho un sistema LinuxMint 12 Cinnamon, all'avvio mi appare un richiesta di aggiornamente HP che però non va mai a buon fine, il messaggio di errore è il seguente:

Codice:
HPLIP upgrade latest version ver. 1.0 Copyright (c) 2001-13 Hewlett-Packard Development Company, LP This software comes with ABSOLUTELY NO WARRANTY. This is free software, and you are welcome to distribute it under certain conditions. See COPYING file for more details. yPress 'y' to continue to upgrade HPLIP-3.14.4 (y=yes*, n=no):y error: Please enter 'y', 'n', 'q' or press <enter> for the default of 'y'. Press 'y' to continue to upgrade HPLIP-3.14.4 (y=yes*, n=no):y Some HPLIP applications are running. Press 'y' to close applications or press 'n' to quit upgrade(y=yes*, n=no):y Downloading hplip-3.14.4.run file..... Please wait. error: I/O Error: No such file or directory Download in progress... error: Failed to download /home/kikko/Downloads/hplip-3.14.4.run file. error: file doesn't exists. Done.

Qualcuno ci capisce qualcosa ?
Flavio
 
Flavio
Cita messaggio
#2
non conosco la tua distribuzione, ma supporta hplip 3.14.4 ?
Cita messaggio
#3
(10-04-2014, 13:16 )'dxgiusti' Ha scritto: non conosco la tua distribuzione, ma supporta hplip 3.14.4 ?

 
Dovrebbe essere compatibile con tutte le derivate debian/ubuntu fedora opens suse e altre. Ma qui più che altro mi pare che non trovo un file o forse una cartella non è dove dovrebbe trovarsi. bho.


 
Flavio
Cita messaggio
#4
(11-04-2014, 06:41 )flaviordie Ha scritto:
(10-04-2014, 13:16 )'dxgiusti' Ha scritto: non conosco la tua distribuzione, ma supporta hplip 3.14.4 ?

 
Dovrebbe essere compatibile con tutte le derivate debian/ubuntu fedora opens suse e altre. Ma qui più che altro mi pare che non trovo un file o forse una cartella non è dove dovrebbe trovarsi. bho.


 

Prova prima ad aggiornare tutta la distro:

sudo apt-get update

sudo apt-get upgrade

sudo apt-get install hplip
I Heart GNU\Linux and PC-BSD too !!!
Il fine NON giustifica i mezzi !!
Cita messaggio
#5
(11-04-2014, 08:43 )'Teo' Ha scritto:
(11-04-2014, 06:41 )'flaviordie' Ha scritto:
(10-04-2014, 13:16 )'dxgiusti' Ha scritto: non conosco la tua distribuzione, ma supporta hplip 3.14.4 ?


 
Dovrebbe essere compatibile con tutte le derivate debian/ubuntu fedora opens suse e altre. Ma qui più che altro mi pare che non trovo un file o forse una cartella non è dove dovrebbe trovarsi. bho.


 

 

Prova prima ad aggiornare tutta la distro:

sudo apt-get update

sudo apt-get upgrade

sudo apt-get install hplip

 
Fatto ma niente da fare dava ancora errore, adesso ho installato xubuntu 14.04 e sembra tutto a posto. Ho risolto così.



 
Flavio
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)