Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema Audio Pc nella riproduzione dei File Multimediali
#1
Ciao a tutti.
Sono nuovo di questo forum, ma spero di ricevere comunque una risposta di aiuto.
Da stamane sembrerebbe che l'audio del pc non funzioni. Se eseguo qualsiasi file multimediale, come un video formato*.avi, il file viene riprodotto senza audio, e questo con qualsiasi lettore video. Ho provato a reinstallare i driver audio, ma non ho avuto risultati positivi. L'audio si sente tranquillamente nella riproduzione di un qualsiasi Video online, come ad esempio su youtube. 
Non riesco a capire dove sia il problema.

AIUTATEMI !!!
 
Cita messaggio
#2
prova con vlc media player, usa codec suoi senza appoggiarsi a quelli del sistema operativ.
altrimenti prova a (re)installare i codec multimediali
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#3
Ho provato a reinstallare i codec utilizzando K-Lite Codec Pack 10.4.5 scaricato da Softonic.com, ma senza esiti.
Tra l'altro windows media player mi da un errore all'apertura di qualsiasi file multimediale.
Ho l'impressione che si tratti di un altro genere di problema, magari legato ad un virus che mi silenzia l'audio.
Che ne pensi?
Cita messaggio
#4
Prova ad installare vlc, poi, eventualmente vedremo anche per i virus.
Cita messaggio
#5
vlc era già installato.
L'ho comunque disinstallato e reinstallato.
Stesso problema...
Cita messaggio
#6
Che sistema operativo usi?
Cita messaggio
#7
Windows 7 64bit
Cita messaggio
#8
Allora aspettiamo BAT è lui che meglio conosce questo sistema operativo.
Cita messaggio
#9
ok! grazie mille!
Cita messaggio
#10
Allora? Qualcuno sa come risolvere la mia situazione???
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)