Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema Driver Vga
#1
Ciao a tutti, ho sempre trascurato un problema che ho nel mio notebook HP presario, il problema riguarda i driver video della scheda grafica AMD Radeon HD 6310,
Nel Notebook ho installato come O.S. windows 7 che è il sistema predefinito del pc e anche Ubuntu 12.04 plus 9 del Professore, il problema si presenta però solo in Windows, ovvero quando guardo qualche video di you tube o apro semplicemente una pagina web questo si blocca per qualche secondo e poi appare il messaggio : il driver video ha smesso di funzionare ed è stato ripristinato.
Il Pc l'ho anche formattato da poco e ho installato i driver più recenti,ho anche provato con un driver vga precedente ma il risultato non cambia, questo problema in windows si presenta adesso troppo spesso a differenza di ubuntu che non mi ha mai dato nessun tipo di problema video, quindi pensavo : ma è un problema di scheda grafica o solo di driver dato che in linux non da problemi?

Devo dire che uso quasi sempre Ubuntu però quando devo usare dei programmi di music producer o altri compatibili solo a windows sono costretto ad avviarlo.
Avete qualche consiglio o soluzione per questo tipo di problema?



 
Distro 1°: Linux Royal 14.04 Full Cinnamon remix (Franco fait)
Distro 2°: Lubuntu 12.04
Cita messaggio
#2
è un (non) problema noto di driver sulle schede ATI/AMD; a parte il messaggio non succede niente di speciale perché la funzionalità del driver viene ripristinata automaticamente; l'unica cosa che puoi fare per non vederlo è installare l'ultima versione possibile del driver (il messaggio potrebbe ripresentarsi ma, a parte questo, non dovresti avere problemi)

 
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#3
(27-01-2014, 13:24 )'BAT' Ha scritto: è un (non) problema noto di driver sulle schede ATI/AMD; a parte il messaggio non succede niente di speciale perché la funzionalità del driver viene ripristinata automaticamente; l'uica cosa che puoi fare per non vederlo è installare l'ultima versione possibile del driver (il messaggio potrebbe ripresentarsi ma, a parte questo, non dovresti avere problemi)

Grazie per la risposta, si ho reinstallato l'ultima verisone del driver e il messaggio appare sempre, sinceramente è molto fastidioso perchè si blocca tutto.



 
Distro 1°: Linux Royal 14.04 Full Cinnamon remix (Franco fait)
Distro 2°: Lubuntu 12.04
Cita messaggio
#4
Ah! se si blocca tutto E' davvero un problema;
a me lo faceva saltuariamente con la Radeon HD4850 (ora è rotta :-( ), però il Catalyst Control Center lo ripristinava e problemi non ne dava. L'inconveniente si presentava in modo apparentemente casuale, era necessario  il riavvio (per sicurezza) solo se era in esecuzione un gioco 3D.
Dai uno sguardo al CCC per verificare le impostazioni ed eventualmente ripristina quelle di fabbrica (ci dovrebbe essere un pulsante apposito).

Se hai un desktop e la Radeon HD6310 è una scheda separata, stacca la corrente e prova a cambiare il cavo che la alimenta (se è un notebook non puoi farci niente); contestualmente, già che sei a cabinet aperto, prova a smontare la scheda e dare una pulitina ai contatti e a soffiare via la polvere dallo slot (e dalla ventola della GPU); le "pulizie di primavera" non risolvono il problema del driver ma male non fanno.

 
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#5
Si è un Notebook, si blocca tutto x una 30ina di secondi, nel CCC non è presente nessun pulsante di ripristino e addirittura appare anche il messaggio di errore del programma stesso.
Distro 1°: Linux Royal 14.04 Full Cinnamon remix (Franco fait)
Distro 2°: Lubuntu 12.04
Cita messaggio
#6
Hai fatto tutti gli aggiornamenti a Windows?
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#7
(27-01-2014, 17:11 )'BAT' Ha scritto: Hai fatto tutti gli aggiornamenti a Windows?

si li ho fatti, la cosa sreana è che in linux non dà sti problemi e il bello è che il pc è nato con windows seven 64 bit originale.




 
Distro 1°: Linux Royal 14.04 Full Cinnamon remix (Franco fait)
Distro 2°: Lubuntu 12.04
Cita messaggio
#8
Prova a disinstallare tutto il software ATI/AMD, pi installa .NET Framework v4.5 ed aggiornalo;
infine reinstalla il sw ATI/AMD

Comunque non è un problema di Windows ma dei driver forniti da AMD/ATI;
su Linux c'è un driver generico opensource che non ha tutte le funzioni di accelerazione 3D, mentre il driver proprietario (se hai quello) non mi pare che abbia tutte le funzioni che ci sono su Windows.
La cosa potrebbe risolversi addirittura con un dirver più vecchio: prova ad andare nel sito del notebook e usa i dirver video che sono lì; purtroppo certezze non ci sono, devi provare.
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#9
Il driver precedente l'ho già provato e il risultato è lo stesso, il NET Framework v4.5 è già presente nel pc, su Linux uso il driver del propretario aggiornato che non avrà tutte le funzioni di windows ma gira che è una meravigli senza dare problemi anche con cairo dock e con la plus 9 completa di effetti 3d.
insomma 1-0 x Linux, se non fosse che su Windows per forza maggiore ci devo lavorare lo eliminerei del tutto!!
Distro 1°: Linux Royal 14.04 Full Cinnamon remix (Franco fait)
Distro 2°: Lubuntu 12.04
Cita messaggio
#10
mi arrendo, :-(
avevo lo stesso problema ma era davvero saltuario, ci deve essere qualche altra componente sw che fa a botte col driver video, potrebbe essere un  altro driver o perfino antivius e/o firewall.
Comunque ti ripeto che la colpa è del driver video non di Windows. Ho installato Win7 con PC dotati di schede ATI non so quante volte e questi blocchi continui non li ho mai rilevati.
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)