Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema Installazione Ubuntu
#1
Ciao a tutti
Ho un problema con l'installazione di Ubuntu Desktop, premetto che non l'ho mai installato, questa è la prima volta che ci provo Smile
Comunque ho un PC con Windows 7 Ultimate 64bit, Intel Core i7 870 2.93GHz, Mainboard MSI 2A9C, Scheda Video Nvidia GeForce GT 420, Ram 8GB DDR3, HDD 1TB se non sbaglio Sata2

Ho provato sia con Ubuntu 12.10 64bit e 32bit, che con 12.04 64bit, messo sia su DVD che USB, provato sia a farlo partire senza installarlo che provandolo ad installare.. in tutti i casi con entrambe le versioni dopo il boot e dopo aver scelto appunto se installarlo o no mi esce questo maledetto errore Angry:
https://www.dropbox.com/s/7xosgjvti122pc....17.31.jpg
ora non saprei da cosa è dovuto e come risolvere, come già detto è la prima volta che provo ad installare Ubuntu, ma non riesco proprio a farlo partire

Grazie a chiunque riesca ad aiutarmi
Cita messaggio
#2
ciao, ennesimo problema con la 12.10 ( che per fortuna è arrivata alla fine ) tra poco uscirà la 13.04 potresti provarla:
http://www.istitutomajorana.it/forum/Thr...#pid148371
qui l'indirizzo per la beta:
http://cdimage.ubuntu.com/daily-live/current/
se invece vuoi stabilità allora rivolgiti alla 12.04 o sue versioni
[Immagine: http://www.istitutomajorana.it/immagini7/majonix09.jpg]
http://www.istitutomajorana.it/index.php...1&Itemid=1

http://www.istitutomajorana.it/index.php...&Itemid=33

http://www.istitutomajorana.it/index.php...5&Itemid=1
Cita messaggio
#3
(21-04-2013, 22:23 )dxgiusti Ha scritto: ciao, ennesimo problema con la 12.10 ( che per fortuna è arrivata alla fine ) tra poco uscirà la 13.04 potresti provarla:
http://www.istitutomajorana.it/forum/Thr...#pid148371
qui l'indirizzo per la beta:
http://cdimage.ubuntu.com/daily-live/current/
se invece vuoi stabilità allora rivolgiti alla 12.04 o sue versioni
[Immagine: http://www.istitutomajorana.it/immagini7/majonix09.jpg]
http://www.istitutomajorana.it/index.php...1&Itemid=1

http://www.istitutomajorana.it/index.php...&Itemid=33

http://www.istitutomajorana.it/index.php...5&Itemid=1

Ho provato anche con la 12.04 ma mi da sempre lo stesso errore,
casomai c'è qualche versione precedente stabile che potrei provare?

Grazie Wink
Cita messaggio
#4
no. versioni precedenti meglio di no. proviamo a ricontrollare il tutto. hai a disposizione una penna usb?
primo passo controlla il codice MD5 della iso che hai scaricato, deve "tassativamente" essere uguale
secondo passo, metti la iso su penna con apposito programma ( io per win uso linuxusbcreator ) facendogli formattare a lui la penna e impostando nel pannello opzioni la versione.
Cita messaggio
#5
(21-04-2013, 22:42 )dxgiusti Ha scritto: no. versioni precedenti meglio di no. proviamo a ricontrollare il tutto. hai a disposizione una penna usb?
primo passo controlla il codice MD5 della iso che hai scaricato, deve "tassativamente" essere uguale
secondo passo, metti la iso su penna con apposito programma ( io per win uso linuxusbcreator ) facendogli formattare a lui la penna e impostando nel pannello opzioni la versione.

niente da fare, credo che la colpa sia del mio PC, ho provato con la 12.04 Plus9 su USB e mi ha dato lo stesso errore, così oggi provo su un pc di un'amico e a lui funziona tranquillamente Piange
Cita messaggio
#6
non per invogliarti ma solo ed esclusivamente per fare una prova, click sulla mia firma rossa, scaricherai una iso ( come da nome ) mettila su chiavetta e prova a vedere se riesci ad installarla in live oppure se anche lei ti da problemi
Cita messaggio
#7
(22-04-2013, 20:01 )dxgiusti Ha scritto: non per invogliarti ma solo ed esclusivamente per fare una prova, click sulla mia firma rossa, scaricherai una iso ( come da nome ) mettila su chiavetta e prova a vedere se riesci ad installarla in live oppure se anche lei ti da problemi

ok ci provo.. onestamente non so più cosa provare per farlo partire
Cita messaggio
#8
(22-04-2013, 20:01 )dxgiusti Ha scritto: non per invogliarti ma solo ed esclusivamente per fare una prova, click sulla mia firma rossa, scaricherai una iso ( come da nome ) mettila su chiavetta e prova a vedere se riesci ad installarla in live oppure se anche lei ti da problemi

scaricato e messo su USB, mi rimane fisso così:
https://www.dropbox.com/s/iy07rbhxupi0mp....47.16.jpg
Cita messaggio
#9
ciao, la prova che ti avevo fatto fare era per vedere se anche con pclinuxos che normalmente ha un ottimo riconoscimento hardware si riusciva a partire almeno in live. purtroppo leggo che anche li ci sono problemi. ho dato uno sguardo veloce con google cercando:
kernel panic not syncing fatal exception in interrupt
e quanto vedo tutti concordano con un problema hardware. mi ha colpito quanti levando la ram e pulendo i contatti hanno risolto. io una prova la farei.

ps: la versione che ti ho fatto scaricare per provare una "rolling", se ti dovesse interessare, posta nella sezione apposita del majorana per ricevere info.
Cita messaggio
#10
(23-04-2013, 10:34 )dxgiusti Ha scritto: ciao, la prova che ti avevo fatto fare era per vedere se anche con pclinuxos che normalmente ha un ottimo riconoscimento hardware si riusciva a partire almeno in live. purtroppo leggo che anche li ci sono problemi. ho dato uno sguardo veloce con google cercando:
kernel panic not syncing fatal exception in interrupt
e quanto vedo tutti concordano con un problema hardware. mi ha colpito quanti levando la ram e pulendo i contatti hanno risolto. io una prova la farei.

ps: la versione che ti ho fatto scaricare per provare una "rolling", se ti dovesse interessare, posta nella sezione apposita del majorana per ricevere info.

Ok, vedo se riesco a trovare qualcosa su google per questo errore.. grazie tantissimo per l'aiuto Wink
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)