Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema WiFi - scheda di rete Broadcom 4306
#1
ciao a tutti, sono un neofita di questo mondo quindi vi prego di darmi risposte semplici e dettagliate senza dare per scontato che io sappia nulla. arrivo subito al dunque: ho installato Lubuntu 13.04 su un vecchio PC fisso che volevo buttare ed è rinato però ho problemi con il wifi che penso siano collegati al modello della scheda di rete (una Broadcom 4306 wi.fi) di cui a quanto pare non ci sono i driver precaricati. alla prima accensione infatti nessuna rete wifi veniva individuata e tanto meno la presenza di una scheda wifi. allora ho connesso con cavo e da questo forum http://ubuntuforums.org/showthread.php?t=2146761 ho seguito questo procedimento
[quote]Please check:
Codice:
dmesg | grep b43
If a firmware file named ucode4.fw (or "5") is mentioned, install this firmware file:
Codice:
wget http://media.cdn.ubuntu-de.org/forum/attachments/04/32/2480236-Broadcom_Firmware.tar.gz
sudo tar xvf 2480236-Broadcom_Firmware.tar.gz -C /lib/firmware/
sudo modprobe -rfv b43
sudo modprobe -v b43

fatto questo, adesso se premo sul simbolo della connessione vengono rilevate tutte le reti wifi captate ma se ci clicco per connettermi, mi chiede la password (che inserisco correttamente), ci pensa un po' ma poi si ferma e non si connette, senza dire nulla (nè impossibile connettersi o connessione fallita, nulla). La connessione funziona benissimo su un altro pc e su cellulare, inoltre questo stesso comportamento lo ha se provo a connettermi via wifi al cellulare in tethering, anche in questo caso rileva la rete, chiede la pw ma poi non connette. come posso fare?

ciao a tutti e grazie in anticipo
Cita messaggio
#2
Assicurati che la connessione abbia la cifratura giusta (wep o wpa)
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
(31-05-2013, 07:41 )Dukko Ha scritto: Assicurati che la connessione abbia la cifratura giusta (wep o wpa)

già fatto, era impostato correttamente
se può aiutare, ho trovato questa guida che spiega come installare i driver di questa scheda su ubuntu http://wiki.ubuntu-it.org/Hardware/Dispo...i/Broadcom ma non so come procedere su Lubuntu che mi sembra un po' differente a partire dal fatto che non trovo nemmeno il Gestore Driver
Cita messaggio
#4
Dei driver broadcom ne abbiamo parlato molto in passato:

http://www.istitutomajorana.it/forum/Thr...hlight=b43
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#5
si, prima di scrivere ho cercato molto in rete e in teoria ci sarebbe anche una guida "ufficiale" su come installare i driver di questa scheda ma la guida è fatta per Ubuntu e non L-ubuntu... (http://wiki.ubuntu-it.org/Hardware/Dispo...i/Broadcom)

comunque ho provato a reinstallare Lubuntu ma stavolta connettendo il pc a internet (via cavo) e selezionando il download di software di terze parti e aggiornamenti ma sono tornato al punto di partenza... forse a voi esperti potrà servire sapere che prima su questo PC avevo messo win7 e la scheda funzionava perfettamente fin da subito...c'è modo di usare i driver per windows in questo caso? può funzionare come idea?
Cita messaggio
#6
Il link che ti ho postato risolve il problema driver... tra Ubuntu e Lubuntu cambia il DE, ma il sistema è lo stesso.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)