Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema audio HDMI su Ubuntu 13.04
#1
Salve,ho installato Ubuntu 13.04 Plus Remix,ma non funziona l'audio HDMI che per me è importante visto che il Pc è collegato tramite un cavetto HDMI ad un monitor con casse incorporate...C'è una soluzione al problema?
Cita messaggio
#2
Io ho risolto installando i driver proprietari della scheda video!

A dire il vero io non vedevo neanche il video senza driver


P.S. hai selezionato il canale d'uscita HDMI dalla scheda audio?
Cita messaggio
#3
    I video vanno benissimo,ma nelle opzioni della scheda vido manca la voce HDMI. Ho una scheda video Ati Radeon 4350 HD
Cita messaggio
#4
Che driver usi? Prova i proprietari!
Cita messaggio
#5
(21-05-2013, 14:11 )tumbler Ha scritto: Che driver usi? Prova i proprietari!

Sai la procedura per installarli da Terminale?
Cita messaggio
#6
Solitamente quelli dai repo li installi così:

Codice:
sudo apt-get install fglrx-updates
sudo reboot

per verificare che siano attivi
Codice:
lshw -c display | grep driver
se leggi FGLRX in rosso sei ok ... se leggi radeon non si sono attivati ... devi rimuoverli ed installare quelli del produttore ... per la tua scheda dovrebbero essere i 13.1 ma all'occorrenza lo verifichiamo
Cita messaggio
#7
(21-05-2013, 14:05 )mambanero Ha scritto: I video vanno benissimo,ma nelle opzioni della scheda vido manca la voce HDMI. Ho una scheda video Ati Radeon 4350 HD

Salve! Devi selezionare la voce HDMI in uscita dal pannello di controllo
della scheda audio; come ti ha consigliato tumbler.
La scheda video non c'entra.
Un problema simile ce l'aveva un utente con windows.
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#8
(21-05-2013, 14:19 )Leroy Ha scritto: Salve! Devi selezionare la voce HDMI in uscita dal pannello di controllo
della scheda audio; come ti ha consigliato tumbler.
La scheda video non c'entra.
Io quando attivo dalla scheda audio HDMI mi pare di leggere il modello della scheda video Ummm ... sicuro che non centri la scheda video?

In tal caso dico a Mambanero di tralasciare i miei precedenti comandi ... anche se i driver video proprietari male non farebbero ... ma se è come dice Leroy non risolverebbero il problema
Cita messaggio
#9
Non conosco ubuntu. Ma su windows (vedendo la discussione che ho postato), va impostato l'uscita dalla scheda audio.
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#10
(21-05-2013, 14:19 )Leroy Ha scritto:
(21-05-2013, 14:05 )mambanero Ha scritto: I video vanno benissimo,ma nelle opzioni della scheda vido manca la voce HDMI. Ho una scheda video Ati Radeon 4350 HD

Salve! Devi selezionare la voce HDMI in uscita dal pannello di controllo
della scheda audio; come ti ha consigliato tumbler.
La scheda video non c'entra.
Un problema simile ce l'aveva un utente con windows.

Come avevo scritto sopra con allegata immagine,non c'è la Voce HDMI
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)