Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema audio con Skipe & Ubuntu
#1
Thumbs Down 
Uso Ubuntu 11.04 e Skype 2.2.0.35... non riesco ad attivare il mio microfono durante la video chiamata... chiunque chiamo non mi sente. Spero che qualcuno mi aiuti. Grazie. Lorenzo
Cita messaggio
#2
(28-08-2011, 17:02 )Lorenzo Ghirigato Ha scritto: Uso Ubuntu 11.04 e Skype 2.2.0.35... non riesco ad attivare il mio microfono durante la video chiamata... chiunque chiamo non mi sente. Spero che qualcuno mi aiuti. Grazie. Lorenzo

anche io ho problemi....i suoni di skype li sento raddoppiati e di pessima qualità...
tutto ciò si presenta da quando ho 11.04.
Cita messaggio
#3
Prova ad andare in Sistema poi Preferenze e poi Audio e scegli alla voce ingresso: Connettore Microfono anologico/Microfono1, e togli il flag su MUTO alla voce Volume di ingresso.

Sposto la discussione in: Problemi vari con Ubuntu e Debian derivate
Cita messaggio
#4
Antonio Cantaro: grazie per l'aiuto che lei mi ha dato, ma io su Ubuntu 11.04 non trovo la pagina 'Sistema'. Lei mi potrebbe indicare dove la trovo? Grazie in anticipo.
Cita messaggio
#5
Entra in modalità Ubuntu classico:

http://www.istitutomajorana.it/scarica/I...PLUS-7.pdf

guadati il punto: 4 – Ubuntu classico (Gnome 2) e Unity
Cita messaggio
#6
Antonio Cantaro: ok ho trovato la pagina Sistema poi ho fatto il procedimento che lei mi ha scritto nel messaggio precedente ma il microfono non funziona. Grazie per l'aiuto.
Cita messaggio
#7
Riporto qualche risposta di utenti:

Salve professore,
avevo già installato Skype con Ubuntu Tweak quando è comparso il problema che le ho raccontato.
Ho provato a fare una ricerca con internet ed ho scoperto che è un problema comune a molti con la nuova versione di Ubuntu.
Nei vari forum vengono date alcune possibili soluzioni. Sono stato fortunato perchè al primo tentativo tutto sembra tornato a posto. Per dovere di cronaca le descrivo quanto ho fatto seguendo la prima soluzione tra le varie proposte
Sistema/Preferenze/Audio
Ho poi impostato le prime tre voci ad "identificazione automatica"
Acquisizione audio: ALSA
dispositivo: HDA Intel (Alsa mixer)

Poi ho aperto Skype e sono andato su OPZIONI/DISPOSITIVI AUDIO/ ed ho impostato come ingresso audio: HDA Intel (hw: intel, O), il resto come pulse
Non sono in grado ancora di capire bene cosa ho fatto ma Skype funziona.
La saluto
Salvatore


.... grazie ho seguito gli appunti che mi ha invito e con una modifica in più
invece di alsa mixer ho messo intel perchè le ho provate ho risolto
grazie ....
Cita messaggio
#8
Antonio Cantaro: mi dispiace dirglielo ma ho provato tutte la soluzioni che lei mi ha dato e il microfono non funziona ancora. Io non sò cosa sia la causa di questo problema.
Cita messaggio
#9
Non è che il problema sta nel microfono?
Funziona, se lo colleghi ad un altro PC?
Che microfono sarebbe, esattamente?
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#10
Il microfono è incorporato al pc e su Windows XP funziona mentre su ubuntu 11.04 non funziona, quindi non credo che il problema sia nel microfono.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)