Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema con Ubuntu server
#1
Salve a tutti.
Il ed un mio amico, stiamo cercando di installare Ubuntu server 12.10 su un desktop di prova (quando ci saremo impratichiti abbastanza, lo installeremo sul server vero e proprio).
Sullo stesso disco ( in un'altra partiziona) abbiamo installato la remix10 e va alla grande.
Una volta avviato il server, ci siamo accorti che mancavano i primi caratteri in alto a sinistra della shell.
Risettato il monitor (un 4:3 800x600 tanto per cosa dovrà fare!!) i caratteri sono riapparsi ma sembra che la risoluzione sia un po' più stretta ed un po' più lunga del normale: infatti quando proviamo a settare le schede di rete, manca la barra in fondo con le istruzioni per salvare, ed anche se andiamo a naso e le salviamo, poi il cursore resta due o tre righe sotto il limite inferiore dello schermo.Huh
E' dura vedere se i comandi sono stati scritti bene, arrivano dopo aver dato invio per due o tre volte!Big Grin
Come dobbiamo fare ( al limite cambiando i parametri all'avvio con 'e' sul grub) per settare la risoluzione a 800x600 o comunque anche 640x480??

Grazie per adesso a tutti.Idea
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)