Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema con i driver subito dopo l'installazione
#1
Dopo avere provato su un altro pc Linux Mint 12 ho voluto installare Mint sul mio portatile, però il 9 in quanto LTS, e anche perchè usa Gnome2 =)

Subito dopo averlo installato ho aggiornato tutto l'aggiornabile (il computer era connesso con cavo) e alla fine ho notato due problemi:
-niente connessione wireless
-niente audio (ma se collego al portatile delle casse si sente bene)

Non ho mai installato driver audio e della scheda di rete su Linux, fino ad ora le varie derivate di Ubuntu avevano già tutto funzionante. Potreste darmi una mano?

Il pc è in dual boot con windows7, quindi vi posso dire i driver che uso lì:

SCHEDA DI RETE
Ralink RT5390 802.11 b/g/n Wifi Adapter
Versione Driver: 3.2.7.0

SCHEDA AUDIO
Realtek High Definition Audio
Versione driver:6.0.1.6206
Ce n'è un'altra:
AMD high definition audio
Versione Driver: 7.12.0.7702

Servono altri dettagli? grazie mille! =)
Cita messaggio
#2
EDIT: il problema del wifi è stato risolto mediante l'utilizzo di driver, patch e comandi dal terminale a tutto spiano.

Resta il fatto che il portatile è muto, ma l'impianto audio è attivo a tutti gli effetti...
Cita messaggio
#3
ciao matteo, non uso mint, ma derivando da ubuntu penso che la gestione dell'audio sia sempre delegata ad alsamixer. aprilo e magari posta la schermata.
ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)