Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema con scheda wifi
#1
Salve, sono nuovo di questo forum e sopratutto sono nuovo sull'ambiente di ubuntu, il mio problema riguarda la schede di rete wifi(almeno credo), in sostanza quando ho istallato ubuntu 11.10 andava tutto bene poi ho spento e accesso il pc è il sistema non mi fa piu selezionare quasi piu nessuno degli elementi presenti nella scheda delle connessioni, pensando che fosse un problema della 11.10 ho aggiornato alle 12.04 ma niente, cosa è successo???ora sono connesso con Wicd Network Manager ma sta cosa non mi va giù!!scusate se non sono stato molto chiaro ma e il secondo giorno che uso Ubuntu!!
Cita messaggio
#2
Ti prego di modificare il titolo con uno più descrittivo del problema
Un titolo ben azzeccato attira l'attenzione degli esperti in quel campo, fa risparmiare tempo a voi, aumenta la probabilità di successo.
Cita messaggio
#3
oltre a fare quello che ti ha scritto patel (innanzi tutto), apri il terminale e posta il risultato dei seguenti comandi:
sudo lshw -c network
sudo rfkill list
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#4
(21-06-2012, 12:38 )giuscassr Ha scritto: oltre a fare quello che ti ha scritto patel (innanzi tutto), apri il terminale e posta il risultato dei seguenti comandi:
sudo lshw -c network
sudo rfkill list
scusa non ci avevo pensato, spero che questo vada meglio.
Comunque il risultato di sudo lshw -c network è:
----------------------------------------------------------------------------
*-network
description: Wireless interface
product: AR9285 Wireless Network Adapter (PCI-Express)
vendor: Atheros Communications Inc.
physical id: 0
bus info: pci@0000:09:00.0
logical name: wlan0
version: 01
serial: d0:df:9a:f8:e6:d0
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
configuration: broadcast=yes driver=ath9k driverversion=3.2.0-25-generic-pae firmware=N/A ip=192.168.1.2 latency=0 link=yes multicast=yes wireless=IEEE 802.11bgn
resources: irq:17 memory:c3200000-c320ffff
*-network
description: Ethernet interface
product: AR8151 v2.0 Gigabit Ethernet
vendor: Atheros Communications Inc.
physical id: 0
bus info: pci@0000:0a:00.0
logical name: eth0
version: c0
serial: e8:9a:8f:b4:75:ec
capacity: 1Gbit/s
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress vpd bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
configuration: autonegotiation=on broadcast=yes driver=atl1c driverversion=1.0.1.0-NAPI firmware=N/A latency=0 link=no multicast=yes port=twisted pair
resources: irq:49 memory:c3100000-c313ffff ioport:2000(size=128)
*-network
description: Ethernet interface
physical id: 3
logical name: ham0
serial: 7a:79:00:00:00:00
size: 10Mbit/s
capabilities: ethernet physical
configuration: autonegotiation=off broadcast=yes driver=tun driverversion=1.6 duplex=full firmware=N/A ip=5.206.237.84 link=yes multicast=yes port=twisted pair speed=10Mbit/s
----------------------------------------------------------------------------
mentre quello di sudo rfkill list è:
----------------------------------------------------------------------------
0: hci0: Bluetooth
Soft blocked: no
Hard blocked: no
1: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no[/quote]
----------------------------------------------------------------------------
Cita messaggio
#5
i driver wi-fi sono giusti e non hai blocchi software/hardware.
prova a dare il seguente comando:
ifconfig wlan0 up
se ti chiede i permessi di super user, ripeti il comando con sudo
ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#6
(21-06-2012, 18:00 )giuscassr Ha scritto: i driver wi-fi sono giusti e non hai blocchi software/hardware.
prova a dare il seguente comando:
ifconfig wlan0 up
se ti chiede i permessi di super user, ripeti il comando con sudo
ciao
no niente Undecided ora però si è attivata la scheda bluetooth non credo centri con quel comando però se imageshack funsionasse vi farei vedere uno screen!
Cita messaggio
#7
non hai bisogno di imageshack, guarda qui: http://www.istitutomajorana.it/files/For...legati.htm

posta il risultato dei comandi:
ifconfig
iwconfig
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#8
(21-06-2012, 18:55 )giuscassr Ha scritto: non hai bisogno di imageshack, guarda qui: http://www.istitutomajorana.it/files/For...legati.htm

posta il risultato dei comandi:
ifconfig
iwconfig
ah grazie non lo sapevo chiedo ancora una volta scusa comunque il risultato di ifconfig è:
---------------------------------------------------------------------------
eth0 Link encap:Ethernet HWaddr e8:9a:8f:b4:75:ec
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisioni:0 txqueuelen:1000
Byte RX:0 (0.0 B) Byte TX:0 (0.0 B)
Interrupt:49

ham0 Link encap:Ethernet HWaddr 7a:79:05:ce:ed:54
indirizzo inet:5.206.237.84 Bcast:5.255.255.255 Maschera:255.0.0.0
indirizzo inet6: 2620:9b::5ce:ed54/96 Scope:Global
indirizzo inet6: fe80::7879:5ff:fece:ed54/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1404 Metric:1
RX packets:552 errors:0 dropped:0 overruns:0 frame:0
TX packets:70 errors:0 dropped:0 overruns:0 carrier:0
collisioni:0 txqueuelen:500
Byte RX:185356 (185.3 KB) Byte TX:10368 (10.3 KB)

lo Link encap:Loopback locale
indirizzo inet:127.0.0.1 Maschera:255.0.0.0
indirizzo inet6: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisioni:0 txqueuelen:0
Byte RX:0 (0.0 B) Byte TX:0 (0.0 B)

ppp0 Link encapTongueoint-to-Point Protocol
indirizzo inet:79.36.252.200 P-t-P:192.168.100.1 Maschera:255.255.255.255
UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1492 Metric:1
RX packets:102794 errors:0 dropped:0 overruns:0 frame:0
TX packets:66469 errors:0 dropped:0 overruns:0 carrier:0
collisioni:0 txqueuelen:3
Byte RX:128812388 (128.8 MB) Byte TX:6328151 (6.3 MB)

wlan0 Link encap:Ethernet HWaddr d0:df:9a:f8:e6:d0
indirizzo inet:192.168.1.2 Bcast:192.168.1.255 Maschera:255.255.255.0
indirizzo inet6: fe80::d2df:9aff:fef8:e6d0/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:102894 errors:0 dropped:0 overruns:0 frame:0
TX packets:66631 errors:0 dropped:0 overruns:0 carrier:0
collisioni:0 txqueuelen:1000
Byte RX:131080216 (131.0 MB) Byte TX:9136360 (9.1 MB)
---------------------------------------------------------------------------
mentre quello di iwconfig è:
---------------------------------------------------------------------------
ppp0 no wireless extensions.

lo no wireless extensions.

ham0 no wireless extensions.

wlan0 IEEE 802.11bgn ESSID:"Belkin_AMPLAX_DIGIT"
Mode:Managed Frequency:2.457 GHz Access Point: 00:17:3F:88:B9:4B
Bit Rate=54 Mb/s Tx-Power=16 dBm
Retry long limit:7 RTS thr:off Fragment thr:off
Power Management:off
Link Quality=49/70 Signal level=-61 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:8 Invalid misc:118 Missed beacon:0

eth0 no wireless extensions.
---------------------------------------------------------------------------
hoo allegato anche un'immagine del problema:
   
Cita messaggio
#9
ragionandoci bene però, tu stai usando la sheda wi-fi in questo momento, non con network manager, ma con wicd. se fosse un problema di driver non potresti riusciresti ad usarla ne con network manager ne con wicd. verifichiamo:
sudo lspci -s 09:00.0 -v
e posta il risultato
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#10
(21-06-2012, 19:27 )giuscassr Ha scritto: ragionandoci bene però, tu stai usando la sheda wi-fi in questo momento, non con network manager, ma con wicd. se fosse un problema di driver non potresti riusciresti ad usarla ne con network manager ne con wicd. verifichiamo:
sudo lspci -s 09:00.0 -v
e posta il risultato

il risultato è:
-------------------------------------------------------------------------
09:00.0 Network controller: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) (rev 01)
Subsystem: Lite-On Communications Inc Device 6613
Flags: bus master, fast devsel, latency 0, IRQ 17
Memory at c3200000 (64-bit, non-prefetchable) [size=64K]
Capabilities: [40] Power Management version 3
Capabilities: [50] MSI: Enable- Count=1/1 Maskable- 64bit-
Capabilities: [60] Express Legacy Endpoint, MSI 00
Capabilities: [100] Advanced Error Reporting
Capabilities: [140] Virtual Channel
Capabilities: [160] Device Serial Number 00-15-17-ff-ff-24-14-12
Capabilities: [170] Power Budgeting <?>
Kernel driver in use: ath9k
Kernel modules: ath9k

-------------------------------------------------------------------------
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)