Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema di connessione con Lubuntu
#1
Exclamation 
Buona sera a tutti,
ho un problema di connessione/lentezza sul mio pc da qualche settimana.
Possiedo un netbook Acer Aspire One modello D150-1 Br con le seguenti caratteristiche:
Intel Atom N280 (1.66Ghz, 667Mhz FSB)
RAM 1024Mb (2*512Mb)
Hard Disk 160Gb
Display 10.1"WSVGA (1024x600)
WiFi 802.11bg, LAN 10/100Mbps
Sistema Operativo Windows XP Home Edition

Da circa un paio di mesi ho installato in dual boot Lubuntu 12.04 (GNU GRUB versione 1.99-21ubuntu3.4), e fino ad un paio di settimane fa mi soddisfava pienamente, velocissimo nel partire e caricare i programmi, a volte anche meno di 30 secondi, molto leggero, ha tutto quello che può servire su un piccolo portatile e ci lavoravo pure.
Purtroppo ora fa una fatica barbina a connettersi ad internet, cosa che in precedenza effettuava entro i 30 secondi dell' avvio.
Ora capitano i seguenti casi:
Non si connette (quindi lo devo riavviare sperando in una connessione)
Prima di connettersi chiede ripetutamente la password utente e la password per accedere alla linea adsl (parecchie volte)
Si connette ma quando viene lanciato il browser Chromium da il messaggio "impossibile connettersi ad internet", ho provato anche con Firefox, ma il risultato è identico.
Ultimo risultato, si connette, lancio il browser, appare la pagina iniziale (google), lancio una ricerca o inserisco un link e il risultato è: La pagina web non è disponibile", stesso discorso con Firefox.

Avendo l' adsl con Vodafone, ho anche la chiavetta per navigare fuori casa e devo dire che in questo modo, al momento la connessione funziona e la navigazione non da problemi.

Altro punto che potrebbe essere utile per capirci di più, ho un secondo pc portatile, un HP Pavilion serie DV6000.
Memoria ram 2 GB
Processore Intel® Core™2 Duo CPU T5450 @ 1.66GHz × 2
HD 155,4 GB
Tipo OS 32-bit
Dove ho installato Ubuntu 12.04 LTS
Sulla macchina ho solo Ubuntu e con questo pc la connessione avviene sempre in modo corretto senza problemi, sia alla rete adsl di casa che tramite chiavetta...

Spero di non aver aperto una discussione già trattata, ho fatto una ricerca ma non mi dava risultati, e spero di avere il vostro aiuto per risolvere il problemino. Cool
Se sevono altri dati o non è chiaro sono a vostra disposizione.

Grazie Smile
MA
Cita messaggio
#2
Qualche idea :huh2:
Nessuno?
Cita messaggio
#3
(10-11-2012, 23:02 )okrama Ha scritto: Buona sera a tutti,
ho un problema di connessione/lentezza sul mio pc da qualche settimana.
Possiedo un netbook Acer Aspire One modello D150-1 Br con le seguenti caratteristiche:
Intel Atom N280 (1.66Ghz, 667Mhz FSB)
RAM 1024Mb (2*512Mb)
Hard Disk 160Gb
Display 10.1"WSVGA (1024x600)
WiFi 802.11bg, LAN 10/100Mbps
Sistema Operativo Windows XP Home Edition

Da circa un paio di mesi ho installato in dual boot Lubuntu 12.04 (GNU GRUB versione 1.99-21ubuntu3.4), e fino ad un paio di settimane fa mi soddisfava pienamente, velocissimo nel partire e caricare i programmi, a volte anche meno di 30 secondi, molto leggero, ha tutto quello che può servire su un piccolo portatile e ci lavoravo pure.
Purtroppo ora fa una fatica barbina a connettersi ad internet, cosa che in precedenza effettuava entro i 30 secondi dell' avvio.
Ora capitano i seguenti casi:
Non si connette (quindi lo devo riavviare sperando in una connessione)
Prima di connettersi chiede ripetutamente la password utente e la password per accedere alla linea adsl (parecchie volte)
Si connette ma quando viene lanciato il browser Chromium da il messaggio "impossibile connettersi ad internet", ho provato anche con Firefox, ma il risultato è identico.
Ultimo risultato, si connette, lancio il browser, appare la pagina iniziale (google), lancio una ricerca o inserisco un link e il risultato è: La pagina web non è disponibile", stesso discorso con Firefox.

Avendo l' adsl con Vodafone, ho anche la chiavetta per navigare fuori casa e devo dire che in questo modo, al momento la connessione funziona e la navigazione non da problemi.

Altro punto che potrebbe essere utile per capirci di più, ho un secondo pc portatile, un HP Pavilion serie DV6000.
Memoria ram 2 GB
Processore Intel® Core™2 Duo CPU T5450 @ 1.66GHz × 2
HD 155,4 GB
Tipo OS 32-bit
Dove ho installato Ubuntu 12.04 LTS
Sulla macchina ho solo Ubuntu e con questo pc la connessione avviene sempre in modo corretto senza problemi, sia alla rete adsl di casa che tramite chiavetta...

Spero di non aver aperto una discussione già trattata, ho fatto una ricerca ma non mi dava risultati, e spero di avere il vostro aiuto per risolvere il problemino. Cool
Se sevono altri dati o non è chiaro sono a vostra disposizione.

Grazie Smile
MA

Qualche domanda.

L'altro S.O. dell'Aspire One si collega senza problemi?
Come è composta la rete? (connessione via cavo, wifi, router, modem, modem/router)
Se il problema è sul wifi, con il cavo, invece, come siamo messi?
La connessione a volte riesce e puoi usare la rete tranquillamente, ovvero è sempre impedita la navigazione con lubuntu?
Hai toccato qualche configurazione di rete o fatto installazioni di programmi che possono aver modificato qualcosa?
Quando parli di password utente richiesta ripetutamente ti riferisci al portachiavi (non so se lubuntu lo usi) o proprio all'utente (inizialmente coincidono, ma è importante sapere quale ti chiede).
Quando parli di password per accedere alla linea adsl intendi la password dell'utenza verso il fornitore o della chiave wifi?
Se connesione wifi, ci sono nuovi ostacoli tra computer e antenna router?

Scusa la curiosità, ma quando le cose funzionano un po' si e un po' no è più difficile trovare le soluzioni.

Bye,
Token
Cita messaggio
#4
(12-11-2012, 17:03 )token Ha scritto:
(10-11-2012, 23:02 )okrama Ha scritto: Buona sera a tutti,
ho un problema di connessione/lentezza sul mio pc da qualche settimana.
Possiedo un netbook Acer Aspire One modello D150-1 Br con le seguenti caratteristiche:
Intel Atom N280 (1.66Ghz, 667Mhz FSB)
RAM 1024Mb (2*512Mb)
Hard Disk 160Gb
Display 10.1"WSVGA (1024x600)
WiFi 802.11bg, LAN 10/100Mbps
Sistema Operativo Windows XP Home Edition

Da circa un paio di mesi ho installato in dual boot Lubuntu 12.04 (GNU GRUB versione 1.99-21ubuntu3.4), e fino ad un paio di settimane fa mi soddisfava pienamente, velocissimo nel partire e caricare i programmi, a volte anche meno di 30 secondi, molto leggero, ha tutto quello che può servire su un piccolo portatile e ci lavoravo pure.
Purtroppo ora fa una fatica barbina a connettersi ad internet, cosa che in precedenza effettuava entro i 30 secondi dell' avvio.
Ora capitano i seguenti casi:
Non si connette (quindi lo devo riavviare sperando in una connessione)
Prima di connettersi chiede ripetutamente la password utente e la password per accedere alla linea adsl (parecchie volte)
Si connette ma quando viene lanciato il browser Chromium da il messaggio "impossibile connettersi ad internet", ho provato anche con Firefox, ma il risultato è identico.
Ultimo risultato, si connette, lancio il browser, appare la pagina iniziale (google), lancio una ricerca o inserisco un link e il risultato è: La pagina web non è disponibile", stesso discorso con Firefox.

Avendo l' adsl con Vodafone, ho anche la chiavetta per navigare fuori casa e devo dire che in questo modo, al momento la connessione funziona e la navigazione non da problemi.

Altro punto che potrebbe essere utile per capirci di più, ho un secondo pc portatile, un HP Pavilion serie DV6000.
Memoria ram 2 GB
Processore Intel® Core™2 Duo CPU T5450 @ 1.66GHz × 2
HD 155,4 GB
Tipo OS 32-bit
Dove ho installato Ubuntu 12.04 LTS
Sulla macchina ho solo Ubuntu e con questo pc la connessione avviene sempre in modo corretto senza problemi, sia alla rete adsl di casa che tramite chiavetta...

Spero di non aver aperto una discussione già trattata, ho fatto una ricerca ma non mi dava risultati, e spero di avere il vostro aiuto per risolvere il problemino. Cool
Se sevono altri dati o non è chiaro sono a vostra disposizione.

Grazie Smile
MA

Qualche domanda.

L'altro S.O. dell'Aspire One si collega senza problemi?
Come è composta la rete? (connessione via cavo, wifi, router, modem, modem/router)
Se il problema è sul wifi, con il cavo, invece, come siamo messi?
La connessione a volte riesce e puoi usare la rete tranquillamente, ovvero è sempre impedita la navigazione con lubuntu?
Hai toccato qualche configurazione di rete o fatto installazioni di programmi che possono aver modificato qualcosa?
Quando parli di password utente richiesta ripetutamente ti riferisci al portachiavi (non so se lubuntu lo usi) o proprio all'utente (inizialmente coincidono, ma è importante sapere quale ti chiede).
Quando parli di password per accedere alla linea adsl intendi la password dell'utenza verso il fornitore o della chiave wifi?
Se connesione wifi, ci sono nuovi ostacoli tra computer e antenna router?

Scusa la curiosità, ma quando le cose funzionano un po' si e un po' no è più difficile trovare le soluzioni.

Bye,
Token

Buona sera,
il problema di connessione che ho con l' Aspire avvieno solo con Lubuntu, quando accedo con XP (nonostante tutti i problemi di windows) si connette e la navigazione è lineare senza perdita di segnale.

Come rete ADSL utilizzo Vodafone, tramite la loro "Vodafone Station" esclusivamente via WiFi, non ho nessun cavo collegato ai pc in quanto non avendo un appoggio vicino alla Vodafone station dovrei rimanere in piedi per lavorare o utilizzare un cavo troppo lungo per arrivare fino al punto prefissato

Quando il pc con Lubuntu riesce a connettersi la navigazione non risulta fattibile, in pratica accade quanto descritto nel mio primo post:
PC (con Lubuntu) si connette (dopo svariati tentativi) ma non naviga su qualsiasi sito web.

Non sono state fatte modifiche ai parametri della connessione, alla rete da quasi 2 anni. Riguardo ad eventuali programmi scaricati con Lubuntu, l' unico è stato Libreoffice che utilizzo per fogli di calcolo durante la mia attività.
L'ho lasciato il più easy possibile per mantenere tutta la sua velocità.

Per la password richiesta ripetutamente intendo, si, la password del portaciavi (quella che viene richiesta per un eventuale aggiornamento), sia quella di sicurezza (cifrata) della rete ADSL.
Quando utilizzo la chiavetta WiFi funziona tutto correttamente e oltre a connettermi subito, non ho problemi sulla navigazione.

Riguardo a eventuali ostacoli che possano impedire il corretto utilizzo della linea ADSL e inerente connessioni, gli ostacoli sono quelli canonici che più o meno abbiamo tutti, muri, porte, mobili.
Faccio presente che ho provato anche a piazzarmi di fronte alla Vodafone Station ma Lubuntu non da nessun segno differente da quanto riportato sopra...

Grazie per l' interessamento e se hai necessità di altre info chiedi pure, per me è importante riuscire ad arrivare ad una soluzione.

Ciao
MA Smile
Cita messaggio
#5
Salve okrama. Hai provato ad aggiornare il driver della scheda wifi in lubuntu?
Non so se l'hai fatto, proverei ad avviare lubuntu in live, tramite pendrive avviabile per verficare l'esito.
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#6
(12-11-2012, 19:56 )okrama Ha scritto: Grazie per l' interessamento e se hai necessità di altre info chiedi pure, per me è importante riuscire ad arrivare ad una soluzione.

Ciao
MA Smile

Allora, abbiamo praticamente dimostrato che è proprio lubuntu il problema.

La scheda wifi dovrebbe essere riconosciuta e funzionante, atteso che la richiesta della chiave wifi avviene, anche se non è da escludere che un aggiornamento del driver/firmware abbia fatto casino.

Sarebbe da provare a questo punto, attraverso Network Manager ad instaurare una nuova connessione wifi (click sull'icona di rete, connetti rete wifi nascosta, dai nome della rete e chiave wpa; meglio ancora sarebbe crearla da zero mediante modifica connessioni).

Se non va, fornisci l'output dei due seguenti comandi

Codice:
$ lshw -c network
$ lsmod

Bye,
Token
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)