Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema fglrx
#1
Buon giorno
Ho un problema con i driver fglrx.
Mi capita su Ubuntu 10.10:
Quando da terminale cerco di aggiornare i driver della scheda video.mi da il risultato di errore:
E: /var/cache/apt/archives/fglrx_2%3a8.780-0ubuntu2_i386.deb: il sottoprocesso nuovo script pre-installation ha restituito lo stato di errore 1
Ho provato da Gestore pacchetti a reinstallare il pacchetto:fglrx-amdcccle ma nulla cambia e poi,il pacchetto flgrx rimane spuntato e non mi da possibilità di reinstallo o aggiornamento
Dove trovo questa cartella o file: /var/cache/apt/archives/fglrx_2%3a8.780-0ubuntu2_i386.deb
Sub-process /usr/bin/dpkg returned an error code (1)
????
Quando cerco di aggiornare i drive dallo script:ati-driver-installer11-6-86.x86_64.run
Mi compare la schermata di installazione driver,e qualunque sia la scelta dei driver,mi dice sempre che i driver flgrx sono installati e debbo prima cancellare quelli esistenti.
Allora,da terminale do il comando;sudo apt-get remove --purge fglrx* mi da errore, e usare i comandi :more or less.A questo punto non so più cosa fare.
Chi mi aiuta???
Grazie[/size]
Cita messaggio
#2
apri il gestore pacchetti, metti fglrx in "cerca" e dovresti trovarli, cambia il quadratino verde all'inizio della riga (tasto dx del mouse e scegli disinstalla), applica.
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#3
Prova i due comandi seguenti, basta che uno dei due unzioni a dovere e otterrai l'effetto sperato

Codice:
sudo sh /usr/share/ati/fglrx-uninstall.sh
sudo apt-get purge fglrx fglrx_* fglrx-amdcccle* fglrx-dev* xorg-driver-fglrx

alla fine dai:

Codice:
sudo apt-get autoremove

i driver ATI più aggiornati da installare sono i 12.4, ma non so se su Ubuntu 10.10 siano adatti. Che scheda video hai?

Comunque sia, per installarli, puoi seguire QUESTA guida.
Cita messaggio
#4
(23-06-2012, 15:33 ).:matteo:. Ha scritto: Prova i due comandi seguenti, basta che uno dei due unzioni a dovere e otterrai l'effetto sperato

Codice:
sudo sh /usr/share/ati/fglrx-uninstall.sh
sudo apt-get purge fglrx fglrx_* fglrx-amdcccle* fglrx-dev* xorg-driver-fglrx

alla fine dai:

Codice:
sudo apt-get autoremove

i driver ATI più aggiornati da installare sono i 12.4, ma non so se su Ubuntu 10.10 siano adatti. Che scheda video hai?

Comunque sia, per installarli, puoi seguire QUESTA guida.

Buon giorno
Iniziamo col dire che la mia scheda video è:Ati Radeon 9550(scheda video obsoleta e per giunta,credo non sopporta acceleratore 3D)
Dal gestore pacchetti,,il driver fglrx mi risulta spuntato e di colore bianco,e non mi consente nessun cambiamento,ne eliminazione ne ricarica.mentre,il driver:fglrx-amdcccle,risulta eliminabile e ricaricabile,ma non succede niente.Quando lo disinstallo,fglrx ,mi rimane sempre spuntato e non operabile.
In un altra partizione ho installato la versione 12.04,ed ho fatto gli aggiornamenti descritti dopo l'installazione del S.O. e sembra funzionare bene.È la 10,10 che mi sta dando dei problemi,specialmente nello scorrimento delle pagine web e nella visione dei filmati on line.
Proverò a dare i comandi che descrivi,poi ti farò sapere se ho risolto
Grazie
Cita messaggio
#5
Dovresti vedere se la tua scheda è ancora supportata dai driver ATI proprietari. E' vecchiotta ormai... Su precise usi gli open?
Cita messaggio
#6
(24-06-2012, 10:48 ).:matteo:. Ha scritto: Dovresti vedere se la tua scheda è ancora supportata dai driver ATI proprietari. E' vecchiotta ormai... Su precise usi gli open?
Si,sulla 12.04 pangolin,ho aggiornato i driver con la procedura descritta nella guida.
Ma sulla 10.10 non va come dovrebbe!
Cita messaggio
#7
nell'altra tua discussione sul medesimo argomento vedremo come rimuovere gli fglrx dalla 10.10 per usare solo gli open =)
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)