Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema file latex
#1
Ciao, ho installato da pochi giorni mint 17 con Xfce, purtroppo però sono assolutamente alle prime armi sull'utilizzo dei file scritti in latex, mi spiego meglio.....
Ho installato inizialmente l'editor "Geany" con il plugin idoneo per le scritture dei file latex, andando ad esportare il file in pdf restituisce un errore e si interrompe l'esportazione.
Ho provato ad installare altri editor ( Winefish + LateXila + Lyx ) ma tutti danno +/- lo stesso errore.
Per quel che c'ho potuto capire è qualcosa legato al font "fontenc.sty". Ma non so assolutamente che pesci pigliare, chi mi può dare una mano?
Tengo a precisare che fino a poco tempo fa usavo lo stesso file su una Ubuntu LTS 12.04 con Geany e non mi ha mai dato problemi.
Ringrazio anticipatamente chi mi potrà dare una mano.
 

 
Cita messaggio
#2
Posso consigliare:

http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
#3
Purtroppo il problema non è sull' uso dei file in latex, ricordo che con la vecchia versione di Ubuntu ruscivo ad usare lo stesso file.
Il problema è che manca (secondo me) qualche file di configurazione.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)