Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema installazione Driver scheda grafica
#1
Ciao ragazzi, ho un acer aspire 6530G che monta una scheda grafica ATI RADEO 3650HD.

Visto che il pc, solo su ubuntu (ho dual boot con windows 8) scaldava troppo ho provato ad installare i driver con la procedura manuale seguendo queste guide:

http://wiki.ubuntu-it.org/Hardware/Video/Ati

http://wiki.cchtml.com/index.php/Ubuntu ... packages_2

Ho utilizzato questi comandi:

Codice:
sudo ./amd-catalyst-13.11-beta6-linux-x86.x86_64.run --buildpkg Ubuntu/saucy
sudo dpkg -i fglrx*.deb


e ho installato la versione 13.11 BETA V6.

L'installazione sembrava essere andata a buon fine e ho spento il PC; adesso che l'ho riacceso Ubuntu non si avvia e compare un messaggio in inglese che dice che ci sono problemi con la scheda grafica e la schermata rimane poi con delle righine blu!

Come posso risolvere?? Grazie in anticipo!
Cita messaggio
#2
Disinstalla quei driver ... riavvia e ripartirai con gli open ... io ho la tua stessa scheda e devo dire che i Radeon son molto migliorati ... se proprio vuoi i proprietari scarica ed installa i 13.1 ... lascia perdere i beta che non sono ancora testati
Cita messaggio
#3
Grazie mille per il tuo commento!!

L'unica cosa...come ci arrivo a disinstallarmi visto che il sistema non parte?

Anche quando seleziono la modalità grafica provvisoria (tutto in inglese) non succede niente...

EDIT:

Ho usato anche questa guida ma nulla: http://www.istitutomajorana.it/forum/Thr...lizzazione

Tra l'altro è tutto in inglese e non ho l'opzione "Crea una nuova configurazione".
Cita messaggio
#4
Quando arrivi al grub avvia in recovery mode ... approderai ad una shell di root (o la scegli tra le opzioni) e dai i comandi per disinstallare i driver
Cita messaggio
#5
Ok,

che comando devo dare per disinstallarli? Smile
Cita messaggio
#6
da ripristino, prima configura la rete, poi apri la riga di comando, sarai gia root, dopo il cancelletto scrivi:
startx
quindi invio.
se tutto bene ok altrimenti sempre da riga di comando:
cp /etc/X11/xorg.conf.orig /etc/X11/xorg.conf
seguito da invio.
Cita messaggio
#7
Nulla di positivo purtroppo...ho provato a configurare la rete dal ripristino e rimaneva su start/running e non succedeva nulla...poi startx e il pc si è spento; infine con l'ultimo comando mi dice che non è possibile eseguirlo, oltre che file o directory inesistente.

Fallita
Cita messaggio
#8
guarda questa guida da Disinstallare i driver proprietari e tornare a quelli Open in poi. oviiamente darai i comandi dalla shell di recovery senza il sudo in quanto sei già root. fondamentale attivare la connessione internet.
http://www.chimerarevo.com/linux/schede-...oprietari/
Cita messaggio
#9
(19-11-2013, 00:18 )dxgiusti Ha scritto: guarda questa guida da Disinstallare i driver proprietari e tornare a quelli Open in poi. oviiamente darai i comandi dalla shell di recovery senza il sudo in quanto sei già root. fondamentale attivare la connessione internet.
http://www.chimerarevo.com/linux/schede-...oprietari/

Fammi solo capire una cosa per favore..vado ad abilitare la rete, dopo un po mi da start running process 841; da li come torno indietro alla schermata per selezionare la shell di root?
Cita messaggio
#10
vai su abila rete, tab per evidenziare ok, invio. nella seguente finesta, yes, ritornerai alla precedente, scegli la shell, tab per evidenziare ok, invio
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)