Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema installazione driver Nvidia 310.40
#1
Posseggo un notebook HP serie 6000
Sistema operativo: Linux ubuntu 12.04
Scheda grafica Nvidia 8400 M GS

Ho installato alcuni giorni fa dei driver nvidia 304 tipo beta, riscontrando un non perfetto funzionamento ho cercato di aggiornarli con i 310.40 scaricati dal sito della nvidia disponibili in file .run

Ho provato a installarli ma al primo tentativo mi ha detto:

nvidia must be run as root

Problema superato con il comando sudo, ma ne ha subito posto uno più complesso ossia che non posso installare con xserver; dice essattamente:

You appear to be running an X server; please exit X before
installing. For further details, please see the section
INSTALLING
THE NVIDIA DRIVER in the README available on the Linux driver
download page at http://www.nvidia.com.

Ho provato diversi suggerimenti trovati in rete per fermare xserver ma o ottenevo uno schermo nero da cui non si poteva più fare nulla oppure disconnessione utente.

Da qui non sono più riuscito ad andare avanti. Chiederei cortesemente a qualcuno più esperto di illuminarmi. Intanto ringrazio anticipatamente

Luca

Angel
Cita messaggio
#2
Ho trovato la soluzione su Chimera Revo

http://www.chimerarevo.com/ubuntu-12-10-...risolvere/
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)