Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema installazione ubuntu 14.04
#1
Uscita la nuova versione di ubuntu, avevo al 13.10, provo ad aggiornare i miei pc, prima il portatile, uso l'avanzamento via internet e si blocca, per cui scacico la versione iso e reimstallo tutto, ovviamente i dati li ho persi, aggiorno un'altro portatile, questo vecchio addirittura, utilizzo il DVD della vesione iso e tutto fila liscio. Fiducioso vado ad aggiornare con lo stesso metodo il pc fisso, quello che chiamo principale, per intenderci quello che utilizzo normalmente. Tutto bene fino al riavvio che avviene, ma ad una risoluzione + bassa di quella che avevo prima: 1680x1050 contro 1920x1080. Vado allora su driver aggiuntivi, qui mi da:
Advanced Micro Devices, Inc, [AMD/ATI]: sconosciuto
Questo dispositivo sta usando un driver alternativo.
in uso X.Org server -- AMD/ATI display wrapper da xserver-xorg-video-ati (open source, testato)
in uso Driver video per gli acceleratori grafi8ci AMD da fglr-updates (proprietario)
in uso Driver video per gli acceleratori grafi8ci AMD da fglr (proprietario)

Era attivo X.Org server, spernado di risolvere attivo il terzo, ma al momento del riavvio schermo nero, quindi rifaccio l'installazione spernado, come la logica insegnerebbe, di ripristinare la situazione precedente, ma nulla sempre schermo nero. E' ovvio che per risolvere dovrei riattivare la prima scelta, spulciando in giro su internet trovo il sistema di caricare l'abiente desktop lubuntu, lo faccio e tutto fila liscio ritorna la visualizzazione a tutto funziona anche con la terza scelta su driver aggiuntivi. Vi devo dire che l'ambiente potrebbe anche soddisfarmi anche se simile molto a windows, ma la grafica è molto sgranata e le finestre si muovono a scatti.
Ora i questiti sono 2:
1) ritornare a unity e caricare i driver grafici proprietari
2) risolvere il problema grafico su lubuntu
Da rilevare che quando spengo il pc per alcuni attimi si rivede lo sfondo che prima usavo su ubuntu 13.10.
Inoltre da terminale appare questa scritta ai vari comandi grafici:
X Error of failed request:  BadRequest (invalid request code or no such operation)
  Major opcode of failed request:  157 (ATIFGLEXTENSION)
  Minor opcode of failed request:  66 ()
  Serial number of failed request:  13
  Current serial number in output stream:  13
root@PcPrincipale:~# glxinfo|grep "OpenGL version"
X Error of failed request:  BadRequest (invalid request code or no such operation)
  Major opcode of failed request:  157 (ATIFGLEXTENSION)
  Minor opcode of failed request:  66 ()
  Serial number of failed request:  13
  Current serial number in output stream:  13
root@PcPrincipale:~# /usr/lib/nux/unity_support_test -p
X Error of failed request:  BadRequest (invalid request code or no such operation)
  Major opcode of failed request:  157 (ATIFGLEXTENSION)
  Minor opcode of failed request:  66 ()
  Serial number of failed request:  23
  Current serial number in output stream:  23

Spernado in una soluzione vi ringrazio per le eventuali risposte.

fuser
Cita messaggio
#2
Risolto drasticamente, reinstallato ubuntu14-04 da capo cancellando tutti i dati.
Comunque devo dire che l'avanzamento sia da internet che da dvd è sempre un rischio, a me non è quasi mai andata bene
Cita messaggio
#3
Noi sconsigliamo sempre l'avanzamento:

http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)