Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema ubuntu dopo installazione driver nvidia
#1
 Dopo aver installato il driver nvidia FX 5500 da driver aggiuntivi ho riavviato il pc e da quel momento ho avuto problemi, mi compare lo schermo nero con una finestra che c'è scritto low graphics session (qualcosa del genere) ho 5 possibilità di scelta, ma alla fine vado a finire ad un terminale da qui devo mettere username e password, ma funziona solo come terminale, e non si avvia ubuntu, ho trovato tante soluzioni su google ma non funziona niente, devo riformattarlo di nuovo? E se vorrei installare la scheda video di nuovo e mi ricompare di nuovo tutto? Cosa devo fare, qualche soluzione?
Cita messaggio
#2
Ho fatto varie prove con quella scheda video per poterla utilizzare con una distribuzione recente, tra le varie che ho installato/provato solo Linux Mint MATE e openSUSE 13.1 me l'hanno supportata. Su Mint MATE lo stesso driver mi funziona bene. openSUSE da qualche problema ad installazione fresca ma poi,aggiornando si adatta e gira bene.
I Heart GNU\Linux and PC-BSD too !!!
Il fine NON giustifica i mezzi !!
Cita messaggio
#3
 Ho una Ati fire pro 128 posso metterla subito? O devo fare qualcosa prima?
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)