Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema upgrade ram: scheda madre disattiva audio
#1
Salve a tutti,
avrei da esporvi un problema circa l'audio scheda madre dopo l'upgrade RAM. Avendo deciso di modificare il mio vetusto PC (con motherboard PT890-8237A Packard Bell BV), ho installato 4GB (2X2GB) DDR2 PC2-5300 5300U DDR2-667 MHZ contro le precedenti 2GB (2x1GB). Tutto perfetto al primo avvio: i miei SO (Ubuntu e Vista 32bit) riconoscono le RAM. Unico problema: la scheda audio non viene visualizzata dal Pannello di Controllo (viene identificata quale "dispositivo sconosciuto") e ovviamente il suono non viene riprodotto in alcun modo. Ho cercato in rete qualche specifico dettaglio del mio problema e parrebbe che la mia preistorica scheda madre installati i 4GB disattivi la scheda audio integrata (RealteK HD). Quindi ho provato a togliere una barretta da 2GB e ad inserirne una vecchia da 1GB per un totale di 3GB. Avviato il PC tutto è tornato normale: riconosciute sia le RAM che la scheda audio. La mia domanda è questa: come posso ovviare al tutto senza rinunciare ai 4GB? Se installassi una scheda audio potrei risolvere il problema?
Grazie in anticipo a tutti!
Cita messaggio
#2
Ciao,
certo che è un bel problema.
Secondo me si può solo andare per tentativi.
Spostare, invertendole, le ram;
Controllare nel Bios se l'audio risulta disattivato;
Reinstallare i driver audio;
Test dei moduli ram;
Se hai una scheda audio provala, tentar non nuoce.
Buon lavoro ed auguri.

Enzo
Occhio per occhio ed il mondo diventa cieco (Gandhi)
Quando hai fatto ciò che basta non toccar se no si guasta.
Cita messaggio
#3
questa è la prima volta che sento che un upgrade di RAM disattivi la sk audio integrata eheh...ok che da un packard bisogna aspettarsi di tutto.....l'unica è come dice enzino44...usi una sk audio indipendente su pci e amen.....anche perché altra soluzione sarebbe cercare se il bios è aggiornato e se riesci a trovare una nuova versione...ma su pc vecchi lo sconsiglierei...altra cosa sarebbe provare a giocare con le ram...sicuramente ora è impostato con SPD attivo che automaticamente setta lui timing, cas, frequenze ecc....puoi provare a disattivarlo e vedere se ti da la possibilità di riattivare la sk audio interna.
Ma ripeto faresti molto prima con una sk audio pci che per altro puoi trovare online anche sui 15 euro.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)