Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemi audio Ubuntu 12.04
#1
Salve a tutti,
uso Ubuntu da qualche anno ma non sono per niente esperta.
Da qualche giorno l'audio del mio PC non funziona più, non si sente nulla nè con le casse nè con le cuffie.
Ho provato a seguire un suggerimento trovato online, digintando, nell'ordine:
sudo alsa force-reload
sudo apt-get remove --purge alsa-base pulseaudio
sudo apt-get install alsa-base pulseaudio
sudo alsa force-reload

Al termine, poichè non accadeva nulla, ho riavviato. Quando il computer si è riacceso l'icona dell'audio era sparita.

Vi allego qualche schermata.
Ecco Alsamixer. Comne potete vedere Master M è muto. Ogni volta che accendo il computer lo correggo e porto la barra al massimo, ma senza risultato. Inoltre ogni volta che lo riaccendo è di nuovo muto.

Scusate, stavo cercando di aggiungere altre immagini e invece ho postato il messaggio.
Ecco altre schermate.


Allegati Anteprime
                   
Cita messaggio
#2
In Regolazione volume (terza immagine), prova a fare click sll'icona dell'atoparlante (in alto a destra). Dovrebbero sparire i puntini a destra dell'altoparlante e dovrebbe riattivarsi l'audio.
Cita messaggio
#3
Purtroppo non funziona.
Se clicco sull'icona, escludo il volume: le barre diventano grigie e non più cliccabili, e l'icona rimane uguale.


Allegati Anteprime
   
Cita messaggio
#4
Hai provato a vedere se nella scrivania, barra in alto, a destra, facendo click sull'icona del volume lo stesso risulta disattivato? 
Cita messaggio
#5
L'icona del volume sulla barra in alto purtroppo è sparita in seguito all'installazione di pulseaudio... quando ho riacceso il computer non c'era più. C'è un modo per ripristinarla?
Grazie mille per l'aiuto!
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)