Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemi con Flash Player
#1
Qualcuno potrebbe darmi 1 mano,non riesco piu istallare Flash Player.....

ECCO ERRORE:


Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
flashplugin-installer è già alla versione più recente.
0 aggiornati, 0 installati, 0 da rimuovere e 10 non aggiornati.
2 non completamente installati o rimossi.
Dopo quest'operazione, verranno occupati 0 B di spazio su disco.
Continuare [S/n]?
Configurazione di flashplugin-downloader (11.1.102.55ubuntu0.11.10.1)...
Downloading...
--2012-04-10 15:14:20-- http://archive.canonical.com/pool/partne...rig.tar.gz
Risoluzione di archive.canonical.com... 91.189.88.33, 91.189.92.191
Connessione a archive.canonical.com|91.189.88.33|:80... connesso.
Richiesta HTTP inviata, in attesa di risposta... 404 Not Found
2012-04-10 15:14:20 ERRORE 404: Not Found.

download failed
The Flash plugin is NOT installed.
dpkg: errore nell'elaborare flashplugin-downloader (--configure):
il sottoprocesso vecchio script di post-installation ha restituito lo stato di errore 1
dpkg: problemi con le dipendenze impediscono la configurazione di flashplugin-installer:
flashplugin-installer dipende da flashplugin-downloader (>= 11.0.1.152ubuntu1), ma:
Il pacchetto flashplugin-downloader non è ancora configurato.
dpkg: errore nell'elaborare flashplugin-installer (--configure):
problemi con le dipendenze - lasciato non configurato
Segnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente.
Si sono verificati degli errori nell'elaborazione:
flashplugin-downloader
flashplugin-installer
E: Sub-process /usr/bin/dpkg returned an error code (1)
ivan@ivan-Ubuntu-System:~$
Cita messaggio
#2
Prova da http://get.adobe.com/it/flashplayer/
versione apt per ubuntu
Cita messaggio
#3
Da il 10 con quello oppure il Tar...che xò non capisco perchè mi da errori
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)