Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemi con WiFi dell'Asus X551CA
#1
Ho appena acquistato un ASUS i3 X551CA privo del sistema operativo con solo FreeDos;

Ho usato la LIVE Mint 17 Plus Remix 64 bit - con l'intento di installarlo. Ci sono problemi.
1) - Non riconosce la scheda WiFi che risulta addirittura: "Bloccata da interruttore harware" !!
       La scheda wifi dovrebbe essere una Qualcomm Atheros AR9485 (credo)
2) - Nessun tasto "Funzione" funzionante;
3) - Touchpad funzionante parzialmente (a capocchia), risultante addirittura come mouse ps2.

Per favore aiutatemi perlomeno a capire.

P.S: Capisco, intanto, solo ora, che ho preso un "bagno" comprando questa macchina e che deve avere un qualche blocco contro i sistemi operativi che non siano di quella nota casa americana.

EnzLu
 
Cita messaggio
#2
Premi il tasto fn (in basso a sinistra azzurro) contemporaneamente con F2 ( sotto si noterà in azzurro un'antenna che riceve).
Giuseppe
Cita messaggio
#3
sudo rfkill unblock all

se continua a non funzionare, posta il risultato di:
sudo lshw -c network
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#4
Intanto confermo che bastava solo mandare in standby la macchina per qualche secondo, poi con la pressione di qualsiasi tasto riattivarla e come per magia il WiFi rilevava tutti i segnali. Ma per evitare l'odiosa manovra, bisognerebbe fare così: aprire il terminale e impartire:

sudo echo "options asus_nb_wmi wapf=1" > /etc/modprobe.d/asus.conf

- la macchina risponde che non si hanno i permessi sufficienti per eseguire il comando. Non fidatevi. Sempre nel medesimo terminale, impartite il seguente comando, per vedere se ha portato a termine il precedente ordine e cosa ha scritto. In realtà il file risulta vuoto. Dunque editatelo con gedit:

sudo gedit /etc/modprobe.d/asus.conf

all'interno della finestra di gedit (cioè nel file che risulta vuoto) scrivete:

options asus_nb_wmi wapf=1

e salvate il file. Successivamente per verificare se effettivamente è tutto fatto bene, nel terminale impartite:

sudo vi /etc/modprobe.d/asus.conf

vedrete così la vostra bella riga scritta precedentemente. Basta così. Uscite da vi, dal terminale e al successivo riavvio del sistema, non necessariamente immediato, tutto sarà regolare.
La scheda rileverà i segnali delle connessioni WiFi e potrete collegarvi regolarmente come desiderato.
EnzLu
Cita messaggio
#5
non ci posso credere mi ero oramai messo l'anima in pace ed andare in sospensione prima di connettermi ed ora per puro caso

mi imbatto in questa discussione avevo sempre pensato fosse un problema driver di Ubuntu ed invece era un problema del

computer io ho la stessa macchina ho digitato le linee che hai postato ed ora all'accensione si collega in automatico grazie ciao AtAt

max SmileIdea
[Immagine: http://i62.tinypic.com/2jed1qs.png]
Sono maldestro....il peggio è che sono pure mancino!! 

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)