Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemi con cd live vecchi browser inaggiornabili
#1
 AIUTO  oramai è da tempo che cerco di Montare i vecchi linux su vecchi pc ho tante dystro ma quando le vado a montare anche in live cd purtroppo molte montano Firefox che dopo un pò non è più supportato e non è possibile scaricare nulla di nuovo perchè dal packet manager dei download y repository non funzionano più di conseguenza quel sistema operativo che salvava il vecchio pc diventa Invalido cè qualcuno che può aiutarmi dovrebbero farli uscire con chronomiun  o almeno tre browser differenti fra loro permettendo nel tempo di navigare sempre .
dovrebbero farli uscire con chronomiun  o almeno tre browser differenti fra 
loro permettendo nel tempo di navigare sempre 

Trattasi di diverse versioni di puppy linux  TEEN PUP , Lucid Puppy  , 
linux ,  XP Ubunto , Mac Ubunto 10. ecc. ecc ne ho scaricati tanti ma tutti 
dopo un pò manifestano il solito problema ...

Scusate il disturbo ma credo sia importante comunicarlo 
 

 
Cita messaggio
#2
Per le altre distro non saprei, ma per lucid puppy se vai su
http://distro.ibiblio.org/puppylinux/pet...ges-lucid/
puoi scaricare ed installare il .pet di Firefox 24, che poi si aggiorna esattamente come su windows (da "verifica aggiornamenti" in informazioni su firefox)
 
Cita messaggio
#3
per ubuntu, aggiorna i server:
http://wiki.ubuntu-it.org/Repository/SourcesList/EOL
per le altre non saprei.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)