Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 1 voto(i) - 1 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemi con la Acer OrbiCam™ integrated 1.3 megapixel CMOS su aspire 9420
#1
non riesco a farla funzionare su google chrome ne su firefox .. no video chat... aqusizioni d'immagine immediate.. niente...

premetto che due programmi la vedono... Camorama e Cheese..

qualche idea...?..?..?

Dopo questi nove minuti interminabili ho trovato una mia vecchia domanda al solito problema...

Avevo intrepid ed ero passato da poco all'utilizzo di ubuntu a pieno...

insomma per farla breve

ho digitato lsusb sul terminale e la risposta è stata

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 004: ID 046d:0896 Logitech, Inc. OrbiCam
Bus 004 Device 002: ID 0d8c:0006 C-Media Electronics, Inc. Storm HP-USB500 5.1 Headset
Bus 003 Device 005: ID 046d:c019 Logitech, Inc. Optical Tilt Wheel Mouse


Qualcuno che ne sà di più??

Sempre gironzolando ho trovato altre risposte alla questione con altri comandi
ho immesso nel portatile la seguente stringa di comandi
lsusb && lsusb -t

ed è venuto fuori

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 004: ID 046d:0896 Logitech, Inc. OrbiCam
Bus 004 Device 002: ID 0d8c:0006 C-Media Electronics, Inc. Storm HP-USB500 5.1 Headset
Bus 003 Device 005: ID 046d:c019 Logitech, Inc. Optical Tilt Wheel Mouse
/: Bus 05.Port 1: Dev 1, Class=root_hub, Driver=uhci_hcd/2p, 12M
/: Bus 04.Port 1: Dev 1, Class=root_hub, Driver=uhci_hcd/2p, 12M
|__ Port 2: Dev 2, If 0, Class=audio, Driver=snd-usb-audio, 12M
|__ Port 2: Dev 2, If 1, Class=audio, Driver=snd-usb-audio, 12M
|__ Port 2: Dev 2, If 2, Class=audio, Driver=snd-usb-audio, 12M
|__ Port 2: Dev 2, If 3, Class=HID, Driver=usbhid, 12M
/: Bus 03.Port 1: Dev 1, Class=root_hub, Driver=uhci_hcd/2p, 12M
|__ Port 2: Dev 5, If 0, Class=HID, Driver=usbhid, 1.5M
/: Bus 02.Port 1: Dev 1, Class=root_hub, Driver=uhci_hcd/2p, 12M
/: Bus 01.Port 1: Dev 1, Class=root_hub, Driver=ehci_hcd/8p, 480M
|__ Port 7: Dev 4, If 0, Class=vend., Driver=vc032x, 480M

Tutto questo per me è incomprensibile..

mi hanno detto inserisci questa stringa

dmesg | grep usb

ed è uscito
[ 0.269547] usbcore: registered new interface driver usbfs
[ 0.269579] usbcore: registered new interface driver hub
[ 0.269643] usbcore: registered new device driver usb
[ 1.291312] usbcore: registered new interface driver libusual
[ 1.768145] usb 1-7: new high-speed USB device number 4 using ehci_hcd
[ 2.180107] usb 2-1: new full-speed USB device number 2 using uhci_hcd
[ 2.375970] input: HID 0d8c:0006 as /devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1:1.3/input/input4
[ 2.376303] generic-usb 0003:0D8C:0006.0001: input,hidraw0: USB HID v1.00 Device [HID 0d8c:0006] on usb-0000:00:1d.0-1/input3
[ 2.376324] usbcore: registered new interface driver usbhid
[ 2.376326] usbhid: USB HID core driver
[ 2.580057] usb 3-2: new low-speed USB device number 2 using uhci_hcd
[ 2.772212] input: Logitech USB Optical Mouse as /devices/pci0000:00/0000:00:1d.1/usb3/3-2/3-2:1.0/input/input5
[ 2.772358] generic-usb 0003:046D:C019.0002: input,hidraw1: USB HID v1.11 Mouse [Logitech USB Optical Mouse] on usb-0000:00:1d.1-2/input0
[ 27.107207] usbcore: registered new interface driver vc032x
[ 27.136500] usbcore: registered new interface driver snd-usb-audio
[30419.848102] usb 3-2: USB disconnect, device number 2
[30420.584058] usb 3-2: new low-speed USB device number 3 using uhci_hcd
[30420.776083] input: Logitech USB Optical Mouse as /devices/pci0000:00/0000:00:1d.1/usb3/3-2/3-2:1.0/input/input11
[30420.776268] generic-usb 0003:046D:C019.0003: input,hidraw1: USB HID v1.11 Mouse [Logitech USB Optical Mouse] on usb-0000:00:1d.1-2/input0
[30421.088091] usb 3-2: USB disconnect, device number 3
[30421.824050] usb 3-2: new low-speed USB device number 4 using uhci_hcd
[30422.016266] input: Logitech USB Optical Mouse as /devices/pci0000:00/0000:00:1d.1/usb3/3-2/3-2:1.0/input/input12
[30422.016597] generic-usb 0003:046D:C019.0004: input,hidraw1: USB HID v1.11 Mouse [Logitech USB Optical Mouse] on usb-0000:00:1d.1-2/input0
[30433.736130] usb 3-2: USB disconnect, device number 4
[30434.008060] usb 3-2: new low-speed USB device number 5 using uhci_hcd
[30434.200120] input: Logitech USB Optical Mouse as /devices/pci0000:00/0000:00:1d.1/usb3/3-2/3-2:1.0/input/input13
[30434.200307] generic-usb 0003:046D:C019.0005: input,hidraw1: USB HID v1.11 Mouse [Logitech USB Optical Mouse] on usb-0000:00:1d.1-2/input0
[30474.160086] usb 2-1: USB disconnect, device number 2
[30476.800070] usb 4-2: new full-speed USB device number 2 using uhci_hcd
[30476.970217] input: HID 0d8c:0006 as /devices/pci0000:00/0000:00:1d.2/usb4/4-2/4-2:1.3/input/input14
[30476.970540] generic-usb 0003:0D8C:0006.0006: input,hidraw0: USB HID v1.00 Device [HID 0d8c:0006] on usb-0000:00:1d.2-2/input3
[33166.856060] usb 3-2: reset low-speed USB device number 5 using uhci_hcd


quindi qualcuno che ne sappia qualcosa??Big Grin

mi è stato risposto dalla comuntità

[27.107207] usbcore: registered new interface driver vc032x
[27.136500] usbcore: registered new interface driver snd-usb-audio


Il modulo driver per la tua webcam è vc032x.

Da terminale dai questo comando:

Codice: Seleziona tutto
gstreamer-properties


si aprirà una finestra, clicca su Video;

si aprirà una nuova finestra, posizionati in basso su Video For Linux 2 (V4L2) e clicca su Test;

si aprirà una finestrina colla tua immagine; come ti vedi?

ancora ho risposto che

funziona la vede si interfaccia con due programmi credo bene....

ma su internet il plugin di adobe flash player mi fa apparire una finestra verde

?????????????????????
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)