Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemi con linux Mint 20011
#1
Sto litigando con linux Mint....ho provato 3-4 volte ad istallarlo ma nullla... per me ha problemi nel vedere partizioni...oppure 2a ipotesi e piu plausibile in qualche modo rileva le partizioni sottostanti.... istallarlo a fianco a Xubuntu????

Rischierei che se non va grub non si avvi piu vero????

Il problema è stato riscontrato con le ultime versioni di Mint...la prima volta con la versione con gnome,ma che dopo un paio di istallazioni è andato...ora con la versione in XFCE che proprio non ne vuole sapere di avviarsi....

Gparted cmq non le rimuove del tutto partizioni quando avevo XP istallato persino se era acceso disco esterno dava schermata di errore grub...(il disco era quello interno su cui un tempo avevo ubuntu ed è stato formattato con gparted)....Cosa assurda che per prova ho istallato Mint 10 e quello va...però non vede partizioni fat!!!!!
Cita messaggio
#2
Perdonami, ma dell'intero ambaradan ho capito ben poco (di certo, colpa della mia incipiente demenza senile... del che, ti chiedo scusa).
Potresti cercar di essere più chiaro e dettagliato... e -soprattutto- postare qualche immagine del tuo Hard Disk visto da GParted?
Penso ci aiuterebbe molto (ad aiutarti)...
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#3
Limmagine purtroppo non'è possibile in quanto era solo una schermata d'errore del grub con scritto (error: no such partition grub rescue)....denoto che ho tentato di istallarlo in tutti i modi e che per pura curiosità ho provato anche Mint 10 (quello vecchio) il quale istallato nel medesimo modo va benissimo...quindi questo sta un po ad indicare problemi in Mint 2011...che in effetti ho visto sia nella versione con gnome che con xfce........ infatti ora ho istallato xubuntu e non mi ha mai dato problemi simili......
Cita messaggio
#4
Stai mica cercando di installare GRUB2 in una Partizione Logica?
Se sì, sappi che NON ti darà alcun errore in fase di installazione... e, tuttavia, NON si installa (nimmanco a cannonate!)...
GRUB2, non so spiegarti perché pretende assolutamente di essere installato in Partizione Primaria.
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#5
Ivan76, mi scrive:

"...È Mint il problema,avevo ragione....ad altri riconosce partizioni a metà e alcune non le vede proprio........infatti 1 cosa positiva di ubuntu è proprio il partizionamento....va benone e mai dato alcun problema!!!!!
Mi sa derivate è meglio testarle bene prima da chiavetta USB,cosi si vede i driver danno e basta lasciare un 2gb per istallarci qualcosa.....inoltre ripuliscono windows a meraviglia!!!! ..."
Cita messaggio
#6
le partizioni sono le stesse creo per ogni sistema.....è un problema di Mint....altri mi stanno dicendo vede partizioni a metà e alcune proprio non le vuole.....

Mint 10 ad esempio l'ò istallato è 2011 ha grossi problemi sin dalla prima versione con gnome....

Se altri si istallano e 10 anche....è ultima versione rognosa.....
Cita messaggio
#7
Ciao,se è un problema di partizionamento,puoi provare ad usare una live di gparted,da masterizzare su cd,
http://sourceforge.net/projects/gparted/...ve-stable/

ps: modifica il titolo.
Cita messaggio
#8
Ma istallo da live è proprio un problema di Mint....piu utenti mi stan dicendo vede partizioni a metà e altre non le vede proprio.....ho rinunciato,come dare fiducia a un sistema non trova la partizione sulla quale è istallato....e mica ho provato una volta sola!!!!!!
Cita messaggio
#9
Mi ha dato lo stesso problema anche a me, gparted vede solo una partizione e vuota ed alcuni aggiornamenti non li vedeva. poi l'altra notte ho cancellato alcuni programmi e ora non mi riconosce ne la tastiera ne il mouse e la sparizione dei pannelli in alto e in basso dello schermo, non so come ritornare dentro. il login lo fa normalmente, dopo muore.
Cita messaggio
#10
(20-09-2011, 13:19 )monsee Ha scritto: Stai mica cercando di installare GRUB2 in una Partizione Logica?
Se sì, sappi che NON ti darà alcun errore in fase di installazione... e, tuttavia, NON si installa (nimmanco a cannonate!)...
GRUB2, non so spiegarti perché pretende assolutamente di essere installato in Partizione Primaria.
Si installa senza problemi anche su partizione logica senza bisogno di cannonte
e viene gestito regolarmente



Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)