Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemi con scheda Video GEForce fx5600
#1
Salve.
Ho cambiato la mia scheda video con una FX5600 (la precedente era defunta!!)
Benchè la scheda funzioni egregiamente in Windows XP, in Ubuntu non riesco a settare bene qualcosa.
Anche se la definizione è a 1920x1080 come il monitor, le scritte risultano anche troppo contrastate e diventa stancante per gli occhi stare davandi al pc.
Il driver è quello consigliato cioè il 173.14.30.
Nvidia xserver setting è quello che era presente nella Remix7, ovvero Natty.
Sono arrivato alla 11.10 per avanzamento.

Attendo aiuto.

Grazie per adessoIdea
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio
#2
controlla se questo può esserti d'aiuto: http://www.lffl.org/2011/06/migliorare-i...nt-su.html

ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#3
Li si parla dei caratteri del browser. il problema è generalizzato. Se sposto la finestra il testo si inspessisce e diventa più nitido.
Anche lo sfondo sembra troppo contrastato, va a finire che tutti i problemi erano della scheda madre!!!
Meglio provare con un altro driver??
Il corrente è l'ultimo? O meglio il post-release?
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio
#4
ma se nel browser risolviamo il problema, capiamo che il driver è giusto e si deve invece trovare come intervenire sulle impostazioni...
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#5
Ho provato ma tutto rimane come prima, tutti i caratteri sono più fini del normale e si inspessiscono quando smuovo la finestra.
Anche il puntatore del mouse è come se avesse un ombra dietro il tutto (anche lo sfondo) appare come troppo contrastato ed in contemporanea leggermente sfuocato.
La risoluzione si setta a 1920x1080 60i, con la vecchia scheda era semplicemente a 1920x1080 60 HZ.
Inoltre, dove le cambio le impostazioni del driver?
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio
#6
dipende, se vuoi aggiungere i driver proprietari, dal programma driver aggiuntivi.

posta l'esito del comando sudo lshw -c display
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)