Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemi connessione con Internet Key One Touch X070 della Wind
#1
Salve a tutti, vorrei esporvi un problema che si è verificato nell'ultima settimana.
Per connettermi ad Internet uso una chiavetta della Wind (One Touch X070).
Sul PC ho due dischi fissi, uno con WindowsXP (che uso principalmente per la stampante/scanner non compatibile con Ubuntu) e l'altro con Ubuntu 11.10 che uso quotidianamente. Ultimamente su Ubuntu la connessione salta spesso e volentieri (cosa che fino a poco tempo fa non succedeva). all'inizio pensavo a problemi di segnale, ma se mi collego tramite Windows funziona tutto normalmente (la chiavetta è sempre nella stessa posizione e c'è segnale). Potrebbe essere dovuto a qualche pacchetto installato quando faccio gli aggiornamenti del sistema?

PS. Considerate che non sono uno esperto e sono un paio di mesi che sono passato a Linux....

Vi ringrazio in anticipo per l'eventuale aiuto......
Cita messaggio
#2
Hai installato qualche driver particolare o te l'ha riconosciuta subito?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
(04-03-2012, 11:26 )francater Ha scritto: Hai installato qualche driver particolare o te l'ha riconosciuta subito?

In fase di installazione è stata riconosciuta subito.... adesso la vede sempre ma, quando si disconnette devo toglierla e inserirla nuovamente, attendere un attimo e mi si ricconnette.... Oppure devo disabilitare da menù la voce "Abilita funzionalità di rete", attendere un attimo e riabilitarla.

Cmq quando si disconnette, se da terminale do "lsusb", la riconosce......


Cita messaggio
#4
Nel momento in cui si disconnette controlla ancora con lsusb, così escludiamo una possibilità.Huh
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#5
(04-03-2012, 13:51 )francater Ha scritto: Nel momento in cui si disconnette controlla ancora con lsusb, così escludiamo una possibilità.Huh

Dando il comando "lsusb" dopo che si è disconnessa, me la vede cmq.

però ho notato che non mi vedeva più la chiavetta bluetooth collegata su altre porte usb aggiuntive.
ho provato a scollegare queste porte (sono 4 porte Usb 2.0 messe sulla parte frontale del pc, sotto al floppy e collegate, sempre tramite usb, su quelle esistenti sulla scheda madre ed alimentate direttamente dall'alimentatore) e per il momento non mi da più problemi (sono già un paio d'ore che è collegata).

Parlando con un mio amico, che se ne intende sicuramente più di me, mi ha detto che potrebbe essere un problema di carico sull'alimentatore e di provare a metterne uno più potente. Che dici? potrebbe essere?
Cita messaggio
#6
Pensavo a quello infatti, il problema del kernel attuale è proprio una cattiva gestione dell'energia. Con le patch sul 3.2 si dovrebbe risolvere il tutto. Non cambierei alimentatore, ma aspetterei la prossima release e testerei di nuovo la chiavetta.Huh
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#7
(04-03-2012, 22:42 )francater Ha scritto: Pensavo a quello infatti, il problema del kernel attuale è proprio una cattiva gestione dell'energia. Con le patch sul 3.2 si dovrebbe risolvere il tutto. Non cambierei alimentatore, ma aspetterei la prossima release e testerei di nuovo la chiavetta.Huh

Ok, ti ringrazio e aspetterò. Intanto cercherò di limitare le periferiche usb e vediamo quel che succede......
Cita messaggio
#8
Non bisognerà aspettare molto. Exclamation
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#9
(04-03-2012, 23:24 )francater Ha scritto: Non bisognerà aspettare molto. Exclamation

stavo giusto cercando con Google e ho tovato questo:

http://www.lffl.org/2012/02/rilasciato-i...x-325.html

Dici che posso provare o mi conviene aspettare?
Cita messaggio
#10
ciao, volevo farti ancora una domanda e spero mi possa aiutare...

perche avviando ubuntu in live col cd mi vede subito la chiavetta come modem e mi permette di creare la connessione ad internet, mentre una volta conclusa l'installazione su harddisk e riavviato non mi permette più di creare la connessione?

eppure con lsusb mi da:

Bus 001 Device 004: ID 1bbb:0000 T & A Mobile Phone
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)