Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemi prima installazione Plus8 remix da pendrive
#1
Una buonasera agli amici del forum.
Dunque... acquistato da pochissimi giorni netbook Asus Eee Pc 1215P proprio per il fatto di avere “solo” il sistema operativo Linux e di cominciare per la prima volta ad operare su questo sistema operatvo.
Intanto le caratteristiche Ubuntu 10.10 maverick – GNOME 2.32.0 – Kernel: 2.6.35-31-generic – piattaforma i686 – CPU Intel Atom CPU 570 1,66 Ghz – memoria 2 gb.
Ho deciso di installare la versione 11.10 Plus8 remix nella versione 64 bit, in quanto la struttura del pc pare sia grado di supportarla e avere da subito un sistema più dotato di software.
Ho letto ed osservato con molta attenzione le varie videoguide del sig. Antonio Cantaro, soprattutto perché essendo un netbook non ha lettore dvd!!
Ho quindi seguito passo passo le varie indicazioni:
- scaricato sul pc stesso la specifica immagine iso controllandone il numero di bit e verificandola con mid5sum
- con Gparted (scaricato da internet) come da videoguida, ho “sistemato” una pendrive mai usata da 16 gb, liberandone lo spazio e rendendolo “non allocato”
- ho lanciato il programma “creatore dischi di avvio” in dotazione al pc, che mi ha subito “trovato” la specifica immagine iso e la pen drive.
La pendrive veniva rilevata dal programma come “dispositivo” /dev/sdv , ne identificava correttamente la capacità, ma la casella “spazio libero” era vuota cioè non veniva indicato alcun valore.
Ho sottolineato questo passaggio, perché nel momento che – come specificato nella videoguida e dopo aver anche assegnato tutto il massimo spazio disponibile per file extra (nello specifico 4 gb) - ho schiacciato il pulsante “cancella disco”, ma non mi è apparso il nautilus (come indicava la videoguida), ma bensì un avviso “non c'è abbastanza spazio per questa immagine“, frase che non nego di aver trovato abbastanza misteriosa non avendo nessuna idea a cosa si riferisse,
(Un ulteriore informazione che non so se utile ai fini del problema: ho notato che toglienda la pen drive nei vari tentativi fatti e poi reinserendola, l'icona che appare della pendriver sul desktop, ha nome “file system 16 gb” e non quello della marca, come accade in window).
A quel punto nella schermata del programma “crea disco di avvio” - oltre al precedente dispositivo - ce n' era uno nuovo chiamato /dev/sdv/1 , dove però oltre alla capacità, ne veniva questa volta indicato anche lo spazio libero (stranamente di 14,9 gb... mi chiedo che fine abbia fatto il gb mancante!).
Selezionando il primo dispositivo non veniva attivato il tasto “crea disco di avvio”, mentre con il secondo sì.
Cliccato ed è partito il procedimento con una finestra che mi avvertiva che si stava creando un fle persistente. Creato il disco di avvio (correttamente?) sono riuscito a settare il pc per farlo avviare da usb.
Ed ecco il problema finale, perché dopo aver avviato il pc con la pen drive, appare sì, il sole che sorge con indicata la versioe 11.10, ma poi dopo un po' di tempo – senza alcuna preventiva possibilità di settaggio - mi ritrovo in lingua inglese lo stesso desktop che ho con la versione di ubuntu installata dal costruttore.
So che invece dovrei avere prima la possibilità di scegliere i settaggi per la lingua la tastiera etc. e dovrebbe apparire invece ben altra grafica.
Ho provato riprovato rifacendo tutta ]a stessa procedura fin qui descritta, ma sempre con gli stessi identici inconvenienti.
Ovviamente chiedo a chi ne sa più di me, specificando che per me è veramente il primo vero approccio con Linux.
Mi scuso per essere stato prolisso, ma ho preferito essere il più dettagliato possibile, per agevolare chi proverà a capire dove è il problema.
Un grazie a chiunque avrà tempo e modo di rispondermi.
Cita messaggio
#2
Prova a rifare la chiavetta. Prima indichi di cancellare il contenuto e dopo non dare spazio disponibile (metti a zero).
Cita messaggio
#3
Una buonasera a lei sig. Cantaro e a tutti gli amici del forum.
Dunque ho seguito le sue istruzioni, ma il risultato è sempre lo stesso: mi appare prima l'immagine del sole che sorge con il numero della versione 11.10 e dopo poco appare lo STESSO mio desktop (per intenderci quello che ho trovato installato nel pc e che corrisponde alla versione 10.10), in lingua inglese!!
In tutta la procedura – che ho più volte ossessivamente ripetuto – il risultato è stato sempre lo stesso, con qualche volta la variante che dopo l'apparire del desktop in inglese, il computer andava in blocco e dovevo forzare lo spegnimento.
Ulteriori informazioni: il computer è stato usato solo per navigare e a parte 3 programmi non vi è stato installato altro.
La pen drive è una kingston acquistata nuova con il computer e mai usata, se non per caricare la versione Plus8 remix.
Non so e soprattutto non riesco a capire cosa e perché non funziona: ho seguito e rivisto con attenzione le videoguide, con tutti i vari passaggi e ritengo di averlo fatto correttamente, ma visto che il tutto non funziona significa che non è così.
Solo come sensazione istintiva l'unico anello “debole” mi sembra la pendrive, dato che è l'immmagine iso è corretta e verificata.
E poi c'è sempre quel passaggio con il programma “creatore dischi avvio” che è leggermente difforme da quello illustrato nella video guida: il programma per me è in italiano e nel video è in inglese (poca cosa ovviamente) e quando schiaccio il pulsante cancella non mi appare il nautilus, ma nella griglia del programma si aggiunge – come ho già descritto nel precedente post – la scritta di un altro dispositivo... /dev/sdb/1.
Inoltre forse è irrilevante ma perché la pendrive mi segnala 14,9 gb a fronte di un totale di 16... dove è finito il gb?... è possibile che io non veda qualcosa che invece c'è e crea problemi?. Nel caso come dovrei trattare la pendrive per riportarla, diciamo a recuperare tutto il suo spazio e provare a rifare tutta la procedura?
Un grazie come sempre a chi avrà la pazienza e la possibilità di darmi aiuti e consigli.
Cita messaggio
#4
Aggiungo a quanto scritto poco fa, augurandomi che sia utile ai fini di un aiuto, che nella schermata che appare dopo l'avvio da usb sotto le varie possibilità di utilizzo (Live etc...) ci sono due scritta: la prima "Press tab to edit options" (io premo il tasto "invio" dopo aver selezionato Live o forse dovrei usare il tasto "tab"?) - la seconda: "Automatic boot in 30 seconds..." (immagino che i tre puntini stiano ad indicare che partirà un countdown, solo che invece non succede nulla... i secondi non scorrono!!).
Inoltre... selezionare invece che "Live" una delle altre opzioni, potrebbe servire per avere delle informazioni tili per capire cosa c'è che non funziona?
Un saluto
Cita messaggio
#5
Nessuno può darmi qualche suggerimento? Grazie comunque...
Cita messaggio
#6
Controlla da bios (F2) che il neetbook non utilizzi
funzione di controllo Boot Booster in quel caso
imposta quest'ultima su Disabled.
Allo stesso tempo collega la chiavetta usb,salva configurazione
riavvia pc. Al riavvio premi il tasto ESC controlla se tra
le periferiche mostrate è presente la pennetta usb
carica in ram ,prova ad installare
Cita messaggio
#7
Eventualmente prova a ricaricare le impostazioni di default del bios.
Cita messaggio
#8
all'avvio prova a premere tab e nella riga che ti appare ti muovi con le frecce e cancelli la voce "persistent" poi ti riporti a fine riga e dai invio..... io ho avuto quasi sempre problemi con il persistent e ho risolto così (o anche scegliendo di non creare il disco persistente)
Cita messaggio
#9
Per Brunick: Ho smanettato parecchio (per quanto lo permettano le mie conoscenze) ho seguito le tue indicazioni ritengo correttamente ma il risultato è sempre lo stesso: o dopo il sole che nasce mi appare il mio stesso desktop ma in inglese oppure mi va in blocco il computer e devo spegnerlo forzandolo.

Per Antonio Cantaro: ho applicato le indicazioni ma idem come sopra. Aggiungo, che nel frattempo di trovare una soluzione al problema, ho pensato intanto di installare il suo kit faidate, relativo alla versione 10.10, ma al momento di eseguire nel terminale il primo script ho avuto: prima problemi al collegarmi a medibuntu nel senso che il terminale provava ma non si collegava (per diversi giorni) - poi ieri finalmente ha iniziato a scaricare pacchetti solo che dopo alcuni minuti, il terminale ad un tratto è scomparso (e invece da quello che ho letto se l'operazione è corretta dovrebbe ritornare la scritta di partenza). Poi pensando che in qualche modo l'operazione fosse comunque andata a buon fine, ho lanciato il secondo script, solo che mi è apparso il terminale senza nessuna scritta ma solo con il cursore lampeggiante. Insomma passare a Linux di certo non vuol dire avere la pappa pronta, ma è anche vero che tocca sudarsela mica poco!! Smile sorriso originale Appena avrò di nuovo il computer disponibile riproverò ad installare la versione 11.10, ma avrei piacere di conoscere secondo lei, a cosa potrebberro essere dovuti i problemi che ho appena descritto.

Per Luciano: il pc su cui stavo cercando di installare la versione 11.10 non è mio ma di un amico che mi aveva chiesto questa cortesia sapendomi più pratico di certe "manovre" (certo visti i risultati non ci sto facendo una gran figura!1) e in questi giorni non potrò averlo disponibile, ma appena avrò modo seguirò le tue indicazioni, chiedendoti però di essere più preciso in quanto le operazioni che mi hai indicato non ho compreso in che momento avviarle.
Intendi all'avvio con le pendrive inserita e prima che io schiacci il tasto esc che mi permette di selezionare l'avvio da usb? E nella riga di cui parli cosa dovrei leggere oltre la scritta "persistent"? E' la prima volta che opero su linux e quindi moltissime cose per me non sono così ovvie.

Un grazie come sempre a tutti gli amici del forum!!!
Cita messaggio
#10
In diversi script finisco col comando: exit

questo significa che alla fine il terminale si chiude automaticamente.

Se hai una penna da 2 GB, forse è meglio che installa Ubuntu Ufficiale e poi, semmai, lo rendi Plus con gli script.

Per la Plus sarebbe il caso usare una pendrive da 4 GB
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)