Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
RE: (RISOLTO) Vista non mi riconosce più profilo utente
#1
ho già provato con le istruzioni windows, ma rimane l'opzione riportare il pc come uscito dalla fabbrica.
l'ho già fatto un paio di anni fa, poi sono passato a ubuntu.
vista mi serve per alcuni programmi e per lo scanner della hp officejet 4620 che non sono mai riuscito a far vedere a ubuntu.
qualcuno ha idee?
altrimenti devo ripartizionare e reinstallare tutto [img]images/smilies/biggrin.gif[/img][img]images/smilies/sfascio.gif[/img]
grazie
 

 

 
Cita messaggio
#2
ciao, hai installato hplip
Cita messaggio
#3
(23-03-2014, 11:29 )giamonty Ha scritto: ho già provato con le istruzioni windows, ma rimane l'opzione riportare il pc come uscito dalla fabbrica.
l'ho già fatto un paio di anni fa, poi sono passato a ubuntu.
vista mi serve per alcuni programmi e per lo scanner della hp officejet 4620 che non sono mai riuscito a far vedere a ubuntu.
qualcuno ha idee?

Esattamente cosa succede e per cosa vuoi idee non è che sia così chiaro.

Bye,
Token
Cita messaggio
#4
(23-03-2014, 12:07 )'dxgiusti' Ha scritto: ciao, hai installato hplip

 
no! ho scoperto che il mio 12.04 classic non si aggiorna e quindi anche se per poco tempo (fino all'arrivo di 14.04) provo la 13.10 così faccio pulizia e vedo quali sono i problemi, in live la 13.10 riconosce la stampante ed il fax HP OFFICEJET 4620 ma quando chido di scannerizzare non lo rileva.



 
Cita messaggio
#5
con supergrub sono riuscito ad entrare ripristinando l'ultimo punto di ripristino, ma a riportare pc a come uscito da fabbrica da errore.
il problema ora è che come si vede sda1 è pieno ...
ed sda3 dice che non è montato..grazie   

 
Cita messaggio
#6
puoi chiarire meglio le problematiche, stiamo parlando di win oppure di ubuntu. ora quando avvii cosa succede.
Cita messaggio
#7
(26-03-2014, 19:25 )'dxgiusti' Ha scritto: puoi chiarire meglio le problematiche, stiamo parlando di win oppure di ubuntu. ora quando avvii cosa succede.

 
win Vista è tornato normale dopo che ho usato cd con supergrub scaricato qualche tempo fa.
ha riconosciuto l'OS e mi ha fatto entrare dopo che ha ripristinato dall'ultimo punto di ripristino.
il mio desiderio di portare pc come uscito da fabbrica (opzione che mi dava il programma nel cd) è andato deluso in quanto dopo alcuni momenti di lavoro del programma dava errore, l'ho provato un paio di volte. a questo punto ho tentato l'unico punto di ripristino che era 19/3/14 che è andato a buon fine.
in seguito ho cancellato i file (esclusi quelli attivi) nell'area che riempivano l'area sda1 dell'OS (boot?) da allora non ho problemi in vista.
per quanto riguarda ubuntu visto che la mia classic 12.04 non si aggiorna e non mi permette di fare le modifiche di hplip ho deciso di aggiornarmi alla 13.10 anche se per il tempo di arrivo della 14.04.
nel frattempo ho provato la 13.10 in modalità persistente su chiavetta e mi riconosce la stampante, il fax, ma non lo scanner.
per ora grazie, provo a vedere se sulla persistente mi monta hplip




 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)