Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[ RISOLTO ]12.04 Aggiornamento Pacchetti - ERRORE
#1
Un saluto a tutti,
mi ritrovo con questo problema
quando lancio il gestore aggiornamenti mi manda questo avviso

Richiede l'installazione di pacchetti non fidati

L'azione potrebbe richiedere l'installazione di pacchetti da sorgenti non autenticate

LP-PPA-ubuntu-x-swat-x-updates

libdrm-nouveau2 libgl1-mesa-dri libllvm3.1 libxatracker1


e il programma non prosegue.
Mi piacerebbe capire cosa significa e come risolvere la situazione.
Grazie dell' eventuale aiuto.
Primi passi in Ubuntu Sleepy
Se vuoi arrivare, puoi fare una sola cosa: metterti in cammino.
Cita messaggio
#2
ciao, è l'indirizzo per aggiornare i driver nvidia ( l'hai installato sicuramente tu ). vai in aggiornamenti software e leva il flag a quel ppa, poi cambia schermata e leva il flag da aggiornamenti proposti.
Cita messaggio
#3
Se vuoi quegli aggiornamenti, prova da terminale (un comando alla volta):

sudo apt-get update

sudo apt-get upgrade
Cita messaggio
#4
Installare i driver grafici da PPA è una di quelle cose che vanno sempre sconsigliate, secondo me. Ubuntu ha già dentro di sè un software che gestisce i driver proprietari, se no si possono installare scaricandoli appositamente dal sito del produttore. I repo esterni con i loro aggiornamenti rischiano solo di generare instabilità.
Cita messaggio
#5
(17-11-2012, 20:40 )Matteo Ha scritto: Installare i driver grafici da PPA è una di quelle cose che vanno sempre sconsigliate, secondo me. Ubuntu ha già dentro di sè un software che gestisce i driver proprietari, se no si possono installare scaricandoli appositamente dal sito del produttore. I repo esterni con i loro aggiornamenti rischiano solo di generare instabilità.
O.K. grazie del consiglio.
Primi passi in Ubuntu Sleepy
Se vuoi arrivare, puoi fare una sola cosa: metterti in cammino.
Cita messaggio
#6
(17-11-2012, 20:11 )Antonio_Cantaro Ha scritto: Se vuoi quegli aggiornamenti, prova da terminale (un comando alla volta):
sudo apt-get update
sudo apt-get upgrade
L'avevo già fatto per vedere se mi risolveva il problema.
Il risultato è che non scaricava gli aggiornamenti e non chiedeva se scaricarli o no, semplicemente li ignorava.
Grazie.
Primi passi in Ubuntu Sleepy
Se vuoi arrivare, puoi fare una sola cosa: metterti in cammino.
Cita messaggio
#7
(17-11-2012, 18:42 )dxgiusti Ha scritto: ciao, è l'indirizzo per aggiornare i driver nvidia ( l'hai installato sicuramente tu ). vai in aggiornamenti software e leva il flag a quel ppa, poi cambia schermata e leva il flag da aggiornamenti proposti.
Ciao dxgiusti, è come hai detto tu.
Ho dovuto scaricare il driver nvidia, quello di default mi dava dei problemi.
Ho fatto come mi hai suggerito, ora però non avrò più aggiornamenti (ma Matteo dice che è meglio!).
Nell'elenco dei PPA ho trovato vari indirizzi come posso fare per sapere a cosa si riferiscono?
Grazie.
Primi passi in Ubuntu Sleepy
Se vuoi arrivare, puoi fare una sola cosa: metterti in cammino.
Cita messaggio
#8
ciao, copia il nome su google e cerca.
Cita messaggio
#9
(19-11-2012, 00:50 )dxgiusti Ha scritto: ciao, copia il nome su google e cerca.
Ma perchè le cose più ovvie non vengono mai in mente?
Grazie!!
Idea
Primi passi in Ubuntu Sleepy
Se vuoi arrivare, puoi fare una sola cosa: metterti in cammino.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)