Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[ RISOLTO ? ] 12.04 Chrome - impossibile caricare Shockwave
#1
Ragazzi... sto impazzendo!! Big Grin
Dopo aver mandato in crash il sistema per smanettamenti vari, ho re-installato Remix 9.
Come browser ho avviato Chrome che nelle pagine con filmati mi da questo errore:
"impossibile caricare Shockwave Flash"
Nella pagina plugin ho solo un Flash 11.2r202 a questo indirizzo:
/usr/lib/adobe-flashplugin/libflashplayer.so
Ma se non ho capito male (?!) Chrome dovrebbe utilizzare libpepflashplayer.so
che si trova a questo indirizzo
/user/lib/cromium-browser/libpepflashplayer.so
Boh!
Anche usando Chromium è la stessa cosa.
E' una settimana che cerco di sbrogliare il problema, ho provato tutti i suggerimenti trovati su internet, dai più semplici ai più complicati.
Ho disinstallato e reinstallato Chrome e Chromium per ben due volte.
Niente di niente. Ma è mai possibile!!
Spero tanto in un aiuto!
STO IMPAZZENDO!! Big Grin
Cita messaggio
#2
Ciao, hai provato ad installare il plugin Shockwave Flash in firefox ed aprire chromium?
 
Cita messaggio
#3
ciao, io con crome non ho installato nulla ( ubu 64bit ), nella cartella /user/lib non ho installato adobe-flashplugin, ma la cartella flashplugin-installer e dentro:install_plugin, e libflashplayer.so e questo dall'installazione senza aver fatto nulla.
adobe-flashplugin non mi risulta installato nemmeno nei pacchetti. tutto mi funziona bene
Cita messaggio
#4
(16-10-2012, 11:10 )sg-1 Ha scritto: Ciao, hai provato ad installare il plugin Shockwave Flash in firefox ed aprire chromium?
No provo, devo reinstallere Firefox, l'avevo tolto perchè lento e con lo stesso problema.
Per i filmati avevo risolto inserendo libflashplayer.so nella sua cartella plugin.
Ti faccio sapere
Cita messaggio
#5
(16-10-2012, 11:37 )dxgiusti Ha scritto: ciao, io con crome non ho installato nulla ( ubu 64bit ), nella cartella /user/lib non ho installato adobe-flashplugin, ma la cartella flashplugin-installer e dentro:install_plugin, e libflashplayer.so e questo dall'installazione senza aver fatto nulla.
adobe-flashplugin non mi risulta installato nemmeno nei pacchetti. tutto mi funziona bene
Anch'io non ho fatto nulla, quello che ho deriva tutto da regolari installazioni di Chrome e Chromium (anche se ripetute)
Cita messaggio
#6
Ciao roghibau, gli ultimi aggiornamenti di flash su linux sono per browser, dacci un occhiata QUI e vedi se risolvi Smile
Cita messaggio
#7
(16-10-2012, 11:10 )sg-1 Ha scritto: Ciao, hai provato ad installare il plugin Shockwave Flash in firefox ed aprire chromium?

Cosa da non credere!!
Ho installato Firefox che naturalmente non apre i video.
Ho usato la procedura che mi avevano dato qui l'altra volta:
http://www.istitutomajorana.it/forum/Thr...fox?page=3
e come l'altra volta Firefox apre i video.
Quello che mi stupisce e che non riesco a comprendere è perchè adesso funzionano anche Chrome e Crhomium cosa hanno da spartire con Firefox?
Viene forse creata una libreria comune?
E se si dove si trova?
E tutti quei libflashplayer.so sparsi in giro a cosa servono?
Pinguino
Cita messaggio
#8
Ti suggerirei di copiarti la cartella di firefox e salvarla da qualche parte, magari un futuro aggiornamento potrebbe riportarti allo stesso problema.
Cita messaggio
#9
meglio cosi per ora vedi.
Cita messaggio
#10
Certo che c'è di che rimanere perplessi (ovviamente per inesperti come me), in molti forum ho letto che una delle cause di malfunzionamento è la presenza di due plugin di flash.
Io in chrome://plugins di plugins di flash ne ho addirittura tre:

/home/utente/.mozilla/plugins/libflashplayer.so

/usr/lib/flashplugin-installer/libflashplayer.so

/usr/lib/mozilla/plugins/libflashplayer.so


e nonostante questo i video adesso si vedono.
E sono tutti libflashplayer.so ma in Ubuntu non doveva esserci libpepflashplayer.so ???
Ora sono curioso, provo a disinstallare prima Chrome poi Firefox lasciando solo Chromium (mi trovo bene con questo) e vedere cosa succede.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)